• Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save
    • Huge Range of Ford Parts
      Huge Range of Ford Parts


Sign in to follow this  
Followers 0
jakeusticus

Hi all... few probs with new car!

2 posts in this topic

Hi everyone, just joind here in the hope of finding some solutions to two annoying little problems with my newly purchased '02 Focus 1.6 zetec.

Firstly, it is slow to start- always goes on the first turn of the key but cranks for a long time without firing. Sometimes needs a dab of throttle to get it started, and occasionally this fault is accompanied by a high idle, but which quickly settles down to normal, about 750rpm. What could cause this?

Second one is the remote central locking. The car doesnt respond to any buttons on the fob. I changed the battery, and even bought a new fob and tried that, but no good. The key fobs are all correctly programmed into the car, and each key works fine to unlock all doors and start the car- which leads me to believe it is the receiver in the car, but what part is this, can it be changed, and how?!

Thanks for any help!

Share this post


Link to post
Share on other sites
 

Hi and welcome

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0