• Share Your Car Experience
      Share Your Car Experience
    • Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save
    • Huge Range of Ford Parts
      Huge Range of Ford Parts


Recommended Posts

Does anyone else’s ecoboost focus have a rattle at the low end when putting the revs on?

If I’m stationary and put my foot down, not hard, there’s a rattle as the revs increase. Not sure if it’s somethibf loose inside the car, something rattling in the engine or if it’s all perfectly fine and that’s what they do?

It sounds like a chain rattling. 

I’ve filmed it and uploaded it here if anyone can advise?

 

Share this post


Link to post
Share on other sites
 

Is it just on the low end? Sounds like a stuck valve or something.

Sent from my Moto G (5) Plus using Tapatalk

Share this post


Link to post
Share on other sites

Yep. As far as I know. And I only notice it when stationary. If driving I don’t tend to notice it. 

If the revs keep increasing it vanishes. 

Share this post


Link to post
Share on other sites

What ecoboost engine do you have? I've heard of issues with the 1.5L that Ford have said is 'by design' but is clearly a fault.

Share this post


Link to post
Share on other sites

Ah. That explains it. Check your coolant levels. They're having head gasket issues

Sent from my Moto G (5) Plus using Tapatalk

Share this post


Link to post
Share on other sites

Coolant looks OK at present. I checked it over several days. It’s not gone down at all. 

Does this sound like a fault and should I get it to a garage?

Share this post


Link to post
Share on other sites

My car just had a full service. The garage said there’s no problem. It also drives fine, so I’m hoping it’s nothing.

Share this post


Link to post
Share on other sites
On 18/10/2017 at 2:41 PM, DJTrollin said:

Ah. That explains it. Check your coolant levels. They're having head gasket issues

Sent from my Moto G (5) Plus using Tapatalk
 

Even if the car did suffer from the overheating/head gasket issue, that in itself wouldn't cause that rather odd rattling sound.

Share this post


Link to post
Share on other sites

Is it something that warrants further investigation?

The car just had a full service and the garage said they didn’t see a problem with it. 

Share this post


Link to post
Share on other sites

I’m not too up on my technical engine stuff. 

I’ve had a google but can’t see any accurate information on this engine. There’s quite a few other ecoboost engines with this issue it seems but their different vehicles altogether and still no answer as to what it is yet. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now