• Get Your Club gear
      Get Your Club gear
    • Join Premium & Save
      Join Premium & Save
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience


Botus

Help on Auto dimming mirror Mk 2.5 ?

Recommended Posts

Hi, friend does lots of miles on motorways with her 57 plate Mk2.5 Zetec Climate.  The screens just got smashed so sourcing parts to do auto dim mirror and if easy auto lights and wipers

today I pulled out interior light unit looking for wires.  I found one 3 pin loom unused glued just right of the mirror.  Its a purple/red socket with three wires white, black and yellow orange.  It looks bit short to reach the auto dim bit.  Is this the courtesy lights or ?  The Ford mirror has a 3 pin white connector with white, black and grey wires.  Its alignment tag that's in a different orientation. and its loom cut off the car end was lots of green, green red wires.

I have spend an hour on youtube and google and only found a few guides.  None which are of any use.  I also went through a number of pages and how too guides here. 

Please could someone point me in the right direction?

Share this post


Link to post
Share on other sites
 

couldnt agree more about the search function. i would post up your question in the focus section. some members just look on there own model of car sections. then soneone should see and help.

Share this post


Link to post
Share on other sites

 

if the search on this forum did ANYTHING this thread wouldn't exist....  and google only works if you sear for auto lights (queue... lots of people proving different)

Share this post


Link to post
Share on other sites

Well I've been a numpty...  Needed a new GEM as didn't have the right pins / options to enable toys I was adding.  Found one cheap on fleabay.  Got round to swapping over and trying to work out how to programme it.

I already have the 3 config files from when I did the cruise control. And thought I'd be in a good place.  A quick once over of the new GEM looked good and I thought it had all the right (and original) fuses in place.  Tested each that was there, all good.  Then thought OK on info page maybe there's a bit about writing a file with the Chassis number but can't save the file using EMLgonfig tool.

So swapped over, plugged things in and manually wrote the chassis number in, then wrote each config (1to3) to the GEM.  Car locks and unlocks and the lights turn on.  Went to start and it wouldn't go.  Cranks but won't run.  Being an idiot I failed to notice with the tiny bit of fuel pressure left, it did initially run for about a second.  Which had I been paying attention would have meant its NOT the immobiliser stopping it running.

I do have some bits not sure on like the info page shows the new GEM has

2 keys - old one is 1

TIC  on both is 0000000 

Remote key is 433,92, whereas mine is N/A

New one has alarm events, old is showing all the same Hood Ajar

New is Unlocked by door handle, mine is all Unlocked by RKE

 

Any way After playing back and forth I settled down to think about it, then I see the new GEM is missing fuse 111 a 15 amp fuse for the fuel pump !!!!!!

So three questions

1) the remote frequency bit I can't edit ? does it matter & why when my remote works, would the original GEM show N/A?

2) does a diesel not use fuse 111 ? can't think another reason its not there

3) Relay R15 is this only for day time running lights I don't have or want?  The manual doesn't mention what either relay does

any help appreciated

 

 

 

Share this post


Link to post
Share on other sites

Which engine?  1.6 and 2.0 diesels don't have an electric fuel pump so no need for a fuse.  Not sure about the 1.8TDCi.

Unlocked by door handle will be for keyless entry which might explain why the remote frequency problem?

Share this post


Link to post
Share on other sites
10 hours ago, TomsFocus said:

Which engine?  1.6 and 2.0 diesels don't have an electric fuel pump so no need for a fuse.  Not sure about the 1.8TDCi.

Unlocked by door handle will be for keyless entry which might explain why the remote frequency problem?

thanks for reply.

yes, I think that's exactly what caught me out...   the car I fitted it to is a 1.6vvti petrol Mk2.5 57 plate.

(I suspect the new GEM was from a Diesel - by the way it's a 7M5T-14A073-FB  - going from a 7M5T-14A073-CB)

I was going to fit last weekend and was all set to check and do methodically and then left my cable at home so had to swap it all back again.  Then yesterday she came round as was getting dark and I was rushing things.

when I first powered up yesterday, after swapping GEM, the lights where on and couldn't be switched... not sure if that means the right wires are in place for auto lights or not.... I hope so.  Once I wrote my config files the lights worked as they should for the car as is.

thanks for the clue on keyless, that's interesting about unlocked by door handle (makes sense).  Don't get why I can't edit this part or better still back up original to a file and write back.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now