• Share Your Car Experience
      Share Your Car Experience
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
blakey260

problem with my fan speeds

2 posts in this topic

my fan in my mk 4 only works when its on speed 4, before it worked on all four but recently its just been three thats worked and then the 1st setting n the 4th and now its just the 4th, if anyone knows what this mite be it would be very much appreciated :D

Share this post


Link to post
Share on other sites
 

my fan in my mk 4 only works when its on speed 4, before it worked on all four but recently its just been three thats worked and then the 1st setting n the 4th and now its just the 4th, if anyone knows what this mite be it would be very much appreciated :D

If you haven't done already, see my post here > http://www.fordownersclub.com/forums/index...?showtopic=1130

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0