Jump to content


Photo

Water Leak


  • Please log in to reply
2 replies to this topic

#1 lucas1787

lucas1787

    Settling In Well

  • New Member
  • PipPipPip
  • 63 posts
  • Ford Model: Focus 1.6 Zetec
  • Location: Essex

Posted 20 January 2010 - 03:30 PM

Hi, I have noticed my car loosing water over a period of time.I have now noticed a slight wet patch under the car(now the roads are dry), when I looked under the car,I can see a slight trickle of water coming down the front of the engine near the oil filter,but cant actually see the source. Is there anything near this part that it might be coming from.My only other option is to take the inlet manifold off for me to get better access,but I dont fancy that.Any help please!!.Thanks.

I have a 1.6 petrol Zetec 1999yr

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,927 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 20 January 2010 - 03:38 PM

Hi, I have noticed my car loosing water over a period of time.I have now noticed a slight wet patch under the car(now the roads are dry), when I looked under the car,I can see a slight trickle of water coming down the front of the engine near the oil filter,but cant actually see the source. Is there anything near this part that it might be coming from.My only other option is to take the inlet manifold off for me to get better access,but I dont fancy that.Any help please!!.Thanks.

I have a 1.6 petrol Zetec 1999yr

check the obvious first the thermostat housing on the right side of the engine as you look at it from the front cant miss it trace the top rad hose back from the radiator then check the hoses then the rad itself these are the most likely candidates all can be seen from under the car

#3 lucas1787

lucas1787

    Settling In Well

  • New Member
  • PipPipPip
  • 63 posts
  • Ford Model: Focus 1.6 Zetec
  • Location: Essex

Posted 20 January 2010 - 04:31 PM

check the obvious first the thermostat housing on the right side of the engine as you look at it from the front cant miss it trace the top rad hose back from the radiator then check the hoses then the rad itself these are the most likely candidates all can be seen from under the car

I Have checked and its coming from the left hand side(water pump side).I did have a new pump fitted Nov last year, so Iam thinking thats might be where its coming from,but cos its a poxy place to look into.I will dig deeper and report back.Thanks again :rolleyes:


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users