• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear
    • Join Premium & Save
      Join Premium & Save


s4rah

Can't get mobile to sync with car

Recommended Posts

I drive a ford fiesta ecoboost 1l 2015.  My phone (Moto g 2nd gen) has been connected for just over two years, no problems. All of a sudden my phone won't connect, I've google it and tried lots of different things, as a last resort I did a master reset and tried to add it again and it won't work. I get to the bit on the car display where it says please find sync on your phone and press it, and the display on the car shows the 6 digit pin it wants me to enter. In my phone when it searches for device it displays sync (which is black) I press on it so it greys out and underneath it says pairing and then after a little while nothing happens and the word sync on my phone goes to black again. It's so annoying, hoping someone might have had a similar issue and have been able to resolve? Thanks

Share this post


Link to post
Share on other sites
 

+1 for pulling the fuse, sorry I don’t know which one it is though. This has worked for several members.

If you don’t fancy doing that then go into the cars bluetooth settings and delete all the previously paired devices, same on your phone and make sure your phone is ‘visible’ to all external devices. Then turn the ignition to ON but do not start the car and go through the pairing steps you have previously followed, this time though make sure your phone is in your left hand at about shoulder height while your right hand touches the wing mirror*. Your phone may have received an OTA update recently which has just changed a few things. 

 

*may not be necessary to do previous steps

Share this post


Link to post
Share on other sites

I use an iPhone 5S and, after the last update to IOS 11.1.1 , I had all sorts of problems trying to use it to call someone through the car's system.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now