Jump to content


Photo

Sony 6 CD Aux point


  • Please log in to reply
2 replies to this topic

#1 JimmyH

JimmyH

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Ford Model: Mondeo 2.2 TDCI ST
  • Location:

Posted 28 January 2010 - 01:14 PM

I have just bought Mondeo ST TDCI 55 plate (Private sale) and when I plug my Ipod into the aux slot in the glove compartment I am getting no sound through the speakers. I had one of the cars before (It got written off by an idiot) so I know the cable I have from Ipod to Aux point is the correct one.

Ipod works fine on it's own so must be something to do with the stereo.

Ford wanted me to take it in and charge me for diagnosing the problem.

Halfords said could not touch as it's a Ford fitted Sony system but did say it prob just needs unlocking.

I have looked at the secondary functions using the MENU button but all that seems to have is an option to turn AUX on and off (Just to be able to select Aux).

It's the Sony 6 CD player that is installed.

Any thoughts anyone?

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,543 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 28 January 2010 - 04:23 PM

it could be a simple problem like the plug has become dissconnected at the stereo or a wire at the aux socket.

#3 JimmyH

JimmyH

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Ford Model: Mondeo 2.2 TDCI ST
  • Location:

Posted 02 February 2010 - 11:58 AM

it could be a simple problem like the plug has become dissconnected at the stereo or a wire at the aux socket.



Ha Ha -- Thanks you were right .. THe lead had simply been disconnect from the AUX port next to the fuse box in the glove compartment


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users