Jump to content


Photo

drivers door lock cont'd :-(


  • Please log in to reply
1 reply to this topic

#1 cdk6468

cdk6468

    Member

  • Budding Enthusiast
  • PipPip
  • 11 posts
  • Ford Model: ford Focus
  • Location:

Posted 31 January 2010 - 07:35 PM

We've been having problems with the lock on the drivers door not working properly for a while now, putting the key in the lock does nothing at all and the central locking is a bit hit and miss and works when it wants to. i read on another site that of you turn the ignition on and off (when the ignition lights are lit and then turn the key but doen let the car start)four times, then an alarm sounds and you then push the button on the key. I did this and it worked as it should for a week or two then it starts to play up again :-/, does anyone know whether this is a solonoid problem or the reciever for the central locking ? this seems to be quite a common problem but no-one seems to know the answer, any advice would be appreciated, thanks

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Richard G

Richard G

    Member

  • New Member
  • PipPip
  • 23 posts
  • Ford Model: CMax 1.6 TDCi LX
  • Location:

Posted 02 February 2010 - 08:57 PM

We've been having problems with the lock on the drivers door not working properly for a while now, putting the key in the lock does nothing at all
The key operates the latrch assembly via rods in the door that do break / come adrift. As in my case they can be reworked to an extent but it's about 1 hours labour to have the door apart

and the central locking is a bit hit and miss and works when it wants to. i read on another site that of you turn the ignition on and off (when the ignition lights are lit and then turn the key but doen let the car start)four times, then an alarm sounds and you then push the button on the key. I did this and it worked as it should for a week or two then it starts to play up again :-/, does anyone know whether this is a solonoid problem or the reciever for the central locking ? this seems to be quite a common problem
Have you had the W/Screen changed at anytime as the earth for the C/Locking is up near the interior mirror and can be affected if not but back properly

but no-one seems to know the answer, any advice would be appreciated, thanks




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users