Jump to content


Sauniere

Member Since 19 Nov 2009
Offline Last Active Mar 13 2014 12:09 PM
-----

Posts I've Made

In Topic: Mondeo - Intermittent Bucking Problem When Accelerating

04 June 2013 - 09:16 AM

Update to this problem. 

 

The dealer didn't want to know.  So, after a lot of going back and forth to my local indie garage i was no further forward and the prolbem was getting worse.  I took the car out for a long drive to see what would happen.  The engine light came on!!  (never thought i'd be happy to see one of those)

 

Back to the garage, code has shown it's the Fuel Rail Pressure Sensor that's faulty.  Car booked in today to get it changed. 


In Topic: Mondeo - Intermittent Bucking Problem When Accelerating

25 March 2013 - 04:13 PM

Its a (mk4) petrol turbo, i think its the Volvo 5 cylinder one (225Hp, same as the ST focus), must be one of the 1st ones

 

Spot on!

 

 

I think i might get fuel filter changed anyway to be on safe side


In Topic: Mondeo - Intermittent Bucking Problem When Accelerating

25 March 2013 - 12:32 PM

Weird update on this, on the day i picked the car up from the garage the fault appeared when accelerating from about 30mph which it hadn't done before.  The next day i didn't have the fault at all,  thursday morning it didn't happen.  Took the car into the garage and left them with it.  They couldn't get it to manifest the fault.  Since then it hasn't done it once!!

 

I'm wondering if the fault was electrical and them plugging the scanner in has blipped something and cleared the error?  Either that or total coincidence.


In Topic: Mondeo - Intermittent Bucking Problem When Accelerating

20 March 2013 - 02:31 PM

The car has done approx 50,000 miles.  It's just had a major service (in Feb) but not sure if fuel filter was done, i'll check docs tonight when i get home.  If it wasn't done at this service then it hasn't been done during the 4 years i've had it.