Jump to content


nick.sheffcity

Member Since 17 Dec 2009
Offline Last Active May 29 2010 04:39 PM
-----

Posts I've Made

In Topic: Mk1 Focus Fan Problem

28 May 2010 - 05:48 PM

glad to hear now bluetba knows what he needs to change on his car as well


its worth a try if he's having same trouble mate.only advice id give him is if you are getting a new 1 take the old 1 out for part number as there was 3 different ones listed for mine under reg so needed part number to be sure :)

Posted ImageNear Miss!

In Topic: Mk1 Focus Fan Problem

28 May 2010 - 05:24 PM

just thought id let you know managed to change temp sensor yesterday and alls back working fine now. quick 5 mins job and it was done.

In Topic: Mk1 Focus Fan Problem

24 May 2010 - 09:26 PM

cheers for heads up stef ill call them tomorrow. i have to agree with you artscot about fans being on rather than not at all.just feel daft driving it as it sounds like a harrier jet lol

In Topic: Mk1 Focus Fan Problem

24 May 2010 - 06:45 PM

litle bit of an update for you. after i drove home from work today i decided to have a play with the secret menu on the dash as i found out it has a bit for reading the cylinder head temp sensor. when i start the car it was sat at 105c then after the 5 to 10 second wait it jumps to 215c on the digital dash,whilst the temp neadle drops to zero and the fans kick in (i imagine this must be like a cooling safe mode)

so its looking more likely that it is the temp sensor than anything else, so going to change that thursday and ill let you know how i get on

In Topic: Mk1 Focus Fan Problem

23 May 2010 - 03:28 PM

ive just checked the dtc codes and the 1 that has come up is dtc 073 SCP Invalid or missing data for engine coolant if thats any help