Jump to content


Pacific

Member Since 13 Jan 2010
Offline Last Active Feb 15 2010 12:11 PM
-----

#60359 smax official trouble topic

Posted by Pacific on 16 January 2010 - 11:23 PM

Hi,
New to this as well.
Haven't experienced this persistent whining but know it from accelerating at high speed (motorway) - it is quite loud. Always assumed it was the turbo.
The problems I have found are:
  • Faulty indicator switch (leading to parking lights coming on of own accord when the engine is off - potential battery drainer - and motorway hazard as indicators again could come on of own accord - it is a known problem and got it replaced under warranty.
  • Other issue is how farcically difficult it is to change rear break bulbs :angry: -has any one succeeded?? Please let me know

Brand new to this so hello to all! I have a (almost) 3 yr old 1.9TDI titanium which I love - there have been a few problems over the years (and thanks guys - I was able to solve one of the issues from looking at this site - after the garage - official dealer - had had it 4 times and hadn't a clue!!) - but the current one is becoming increasingly annoying. Has anyone experienced a whining / whistling when accelerating? It is really loud and sounds like I'm being followed by a police car. I can hear the car coming from quite far off!! It's happening all the time - and a friend's mondeo has recently started the same thing. All the garage says is it might be something to do with the turbo - but they don't know - and suggested what they always suggest - a software upgrade (you'll have gathered I'm not overly impressed with my local dealership!)
Anyway- any suggestions would be extremely welcome. It's getting worse by the day!
Thanks :blink: