Jump to content


Show

FocusRuss

Member Since 18 Aug 2008
Offline Last Active Aug 25 2008 09:57 AM
-----

Topics I've Started

HELP AIR CON DRIVING ME NUTS!

18 August 2008 - 06:28 PM

Hi all,
Is there anyone out there that can help me retain my sanity!

I have just brought a 2001 MK1 Ford Focus 1.6 LX ZETEC SE.

The air con worked very very intermittently, so I took it to quikfit for a regas, and they told me it had plenty and the reason the aircon wasnt working was the AC Compressor clutch was not engaging, he tapped the clutch with a rod and it started working...ice cold. This lasted until we used the cabin AC switch to turn it off and then on again. it stopped working.

Today I wiggled the two wires going into the two pin connector which comes off the compressor with the engine running, AC switch light on constant and cabin air recirculating switch light on constant.....low and behold the AC Clutch engaged, I used the switch to turn it on and off and it worked... I turned the engine off and on and tried again...not working! aghhh....wiggled it a few more times and it worked occasionally.

I thought bingo bad wire/connector and then after wiggling the wire again the AC switch light started to flash?, worse still the recirculation button light when pressed turned off immediately and turned off the AC switch light!...AC not worked since!

I have since checked the AC relay in the fuse box by swopping the light relay...no change.
I have also been to the breakers and cut out and replaced the two pin wire connector.. no change....

Have I blown something?

CAN ANYONE HELP !!! OR SHALL I JUST OPEN THE WINDOWS!!!!

THX