Jump to content


Show

beanyjon

Member Since 23 Aug 2008
Offline Last Active Sep 10 2008 08:25 PM
-----

Posts I've Made

In Topic: cuts out after seconds please help urgent!

08 September 2008 - 06:08 PM

Haha yeah, i dont think there much more i can do and its really not worth spending the money the professional will charge especially with the price of scrap soo high at the moment! I think this car is going to the scrap heap in the sky!
Thanks for all your advice!

In Topic: cuts out after seconds please help urgent!

03 September 2008 - 05:57 PM

Sorry about the late reply, i haven't found any1 who will do a reading cheaper than 95! today i had some time so read about the forums for inspiration, there were a few things i tried that haven't had any effect however i did notice there is a wire with a plug on the end that isn't plugged onto anything. See the images below. The white wire connects to the Cat which the last owner had replaced and is still under warranty but the where the black where connects to the white cable there is another plug, is this meant to be connected to something? Ive checked all around the area for somewhere for it to connect to and cant find any which makes me think either A) something has fallen out or B) its for a higher model and irrelevant to my model. Please help!

Posted Image
Posted Image

In Topic: cuts out after seconds please help urgent!

25 August 2008 - 12:42 PM

I rang my local garage, and mobile technician. They both said it will probably show several error codes because i have changed parts but will give me scan codes for 150 which i think is a bit high seeing as they said the codes arnt exact but will only point to areas that may be in trouble so may end up changing other unnecessary parts :(

The also said not to trust the ECU is ok as they have had several sent away to be looked at and have been told are fine but are not, is this a common thing? could i have been ripped off?

I'm really not sure where to go from here, I've spent about 200 on parts and i know the car is fine once it is running!

In Topic: cuts out after seconds please help urgent!

23 August 2008 - 11:40 PM

How do i do a code scan?