Jump to content


Show

1an3

Member Since 28 Sep 2010
Offline Last Active Jun 27 2011 01:36 PM
-----

Topics I've Started

Change Language Mk7

25 June 2011 - 10:10 AM

Hi, can anyone point me in the right direction for changing the menu/info display to English? Couldn't immediately see the right bit in the manual - most of the time you can work out the buttons to press by following the map in the book.

TIA

Ian

Cycle Carrier

04 May 2011 - 01:50 PM

Hi all

Recently bought a couple of bikes, and wondering if I can get a rear-mounted carrier for my Mk6 (07), with it having the rear spoiler?
There's one in Halfords site which says that it is suitable, but then in the instructions, says to avoid spoilers.

I'm not mad keen on roof-carriers, cos I don't really want to risk dropping the bike(s) and damaging either Bike or Car!

Any advice appreciated.

Ian


http://www.halfords....yId_165477#dtab

http://www.montblanc...-2002-2008.html

A/c Service

25 March 2011 - 03:07 PM

Hi,
Can anyone reccomend somewhere for an a/c service, North Manchester preferably? My cool air hasn't been very cool ever since I bought it (kicking myself for not checking it thoroughly). There has been a Halfords service centre appeared locally, offering a 'performance check' for free and a service for about 80 but I'm always a little sceptical...

TIA

Ian

Warm Air

09 March 2011 - 10:55 AM

Hi All

Bizarre problem - while driving to work this morning I noticed that the air coming from the vents was freezing cold, despite the heat control being fully right. Turning fully left, and back made no difference, nor did switching on the air con. (My air-con needs a service anyway methinks as it wasn't very cold last year.) Engine temp was normal (ie. mid-gauge, outside temperature around 4-5degrees.

At the point I noticed I was crawling in about a mile of traffic. When I turned onto the Motorway, I noticed before the bottom of the sliproad that the air got warm as per normal.

Possible explanations? Before I got onto the sliproad and it worked I was thinking Fuse or coolant problem, but it coming to life has foxed me. Anything I should check for in respect of fuses/coolant/radiator etc?

(NB. I have little/no confidence under a bonnet, changing bulbs is about as far as I've been and that was a PITA in this car, removing the whole headlight unit...)

Ta in advance.

Ian

Mk 6.5 Headlight Change

09 January 2011 - 03:06 PM

How the hell do I get to the screw under the headlight behind the bumper??!