Jump to content


Show

DODDY

Member Since 01 Sep 2008
Offline Last Active Apr 07 2009 01:39 PM
-----

Topics I've Started

FIESTA ZETEC OVERHEATING................MAYBE

02 September 2008 - 07:35 AM

Hi,

I have a 1998 R reg Fiesta Zetec 1.25 L. Car starts fine.........runs fine and has never let me down. Just recently though, the temperature gauge has been showing high temperature. Just into the red, along with this the fan seems to be almost continuously on and has little effect on the temperatrure reading.

The gauge is in the red after about a 5-10 mile run.

If I put the heater on I get nice warm air, if I then put the heater fan onto say setting 3 or 4 then the temperature gauge drops a fair bit down to about normal. Turn the heating off and the air returns to cold and the gauge rises.

I flushed the whole coolant system last night just in case it was a blockage. A little orange in colour and a little bit of sludge but nothing much. Ran hosepipe through as many hoses etc. and after a short time everything was running clear and clean.

After a short run I can touch the hose from the top of the rad that comes from the main cylinder head. I t is hot but not enough to burn. The hose out the bottom of the rad is very cool. This goes to the water pump. From the pump also comes the car heating hose, the one that goes up to the solonoid valve for the matrix. This is also hot.

How can I tell if the gauge is misreading or if I am actually overheating?

I hope that all made sense

Cheers