Jump to content


Gwyn

Member Since 07 Sep 2008
Offline Last Active May 24 2009 07:21 PM
-----

Topics I've Started

Focus HID Xenon lights

15 April 2009 - 11:20 PM

:( :( :(
HI there
I have a ford focus ST170 fitted with Xenon headlamps as standard. I noticed a few oncomimg motorist was flashing me at night i.e. dip your headlights you P***********R. I then noticed that the dip beam does appear to be high against the background, I know that these are self levelling in operation and consist of a couple of level sensors on each axle and a control module to make them work.
The car just had a MOT in the last fortnight and the lights were ok then.
Has anybody had this type of problem with ford focus Xenon headlamps???? :unsure:
Is this a module fault or a level sensor fault, I assumimg that both headlamps are working ok since both are affected??????? :unsure:
your thoughts are much appreciated
regards
:o :o :o

Spark plug gap for ST170

03 April 2009 - 06:37 PM

:rolleyes: :rolleyes:
Hello there

Does anyone know the spark plugs gap for a ST170 :angry: :angry: ??
I had a look at the Ford Technical disc (TIS) but cannot find it anywhere. I found the torque for the spark plugs and it's 15NM.
hope to hear from somebody soon.

:rolleyes: :rolleyes: :rolleyes:

ST170 brakes

07 September 2008 - 07:15 AM

Hi there, new to the forum but not to Fords :rolleyes: :rolleyes: :rolleyes:
Problem with the brakes, ford focus ST170, coming to a stop from around 20-15mph to 0, you can feel the brake pedal pumping (not fast, around once a second). Is this an abs sensor fault or warped front discs, the car has just covered 27,000.
Any suggestions or experiences with this type of problem
Gwyn :unsure: :unsure: :unsure: