Jump to content


Nick F

Member Since 08 Sep 2008
Offline Last Active Jan 17 2009 02:21 PM
-----

Posts I've Made

In Topic: Fiesta fuel consumption

22 September 2008 - 04:14 PM

I take it the cars running normal and not feeding to much petrol in?


yeah it is all fine, i dunno wot to do????

In Topic: Fiesta fuel consumption

22 September 2008 - 03:13 PM

I have 1.4 LX which had the duratec engine and on a tank of 45 i get around 400 miles so i definately think you should be getting more.

How are you driving? What type of miles are you doing (motorway/town)?


hey dudes thanks for the replys.
Im driving like a normal person would and im not spanking it around.
I do mostley town driving but even on a long motorway run im still getting the same
I have had a service inc all the filters etc
can ne1 help me??
thanks

In Topic: engine management light

21 September 2008 - 09:16 PM

hi there mate
might poss be the oxy sensor is faulty which could be y ur engine light is on
this is normally the case
regards


dont quote me on my last post as im not 100% sure
thanks

In Topic: engine management light

21 September 2008 - 09:08 PM

Hi, I'm new to this site, I've just bought a nice Streetka 03 model with 35k on it for the wife, but have a couple of minor issues.

I cleaned the engine bay today - no hose, pressure washer or steam cleaning - just a damp cloth to wipe over and a bit of degreaser, sprayed a bit of wd40 about but didn't go mad. Anyway started it up and the management light stayed on!!
I've checked to see if anything has been dislodged - all looks OK and it starts and runs fine, I also disconnected the battery for about 5 mins hoping to reset the ECU but the light remains on - any Ideas?? or is it a main dealer job?

Central locking doesn't activate on the drivers door when unlocking and sometimes won't lock on the blip either although i do get a slight bleeping noise for about 10 secs after arming/disarming. Do these cars have an alarm and immobiliser?

The PAS fluid looks a bit cloudly and excess moisture appears under the cap, so I guess that needs renewing?

Apart from that the car is spot-on!!! and If it lasts as well as my 2002 198k Mondeo I'll be more than happy!

Sorry for such a long-winded first post but I'm hoping someone out there can shed some light

Thanks.




hi there mate
might poss be the oxy sensor is faulty which could be y ur engine light is on
this is normally the case
regards

In Topic: Fiesta zetec remote central locking

15 September 2008 - 07:01 PM

Are you sure it needs recoding? Is it not the battery?


Its defo not the battery as i have already changed this can ne1 help to recode the system?????