Jump to content


Show

iang27

Member Since 09 Sep 2008
Offline Last Active Apr 07 2009 08:13 AM
-----

Topics I've Started

Serious Engine Problem !!!

09 September 2008 - 12:43 PM

Hi everyone, new to the forum and am hoping for some advice regarding an engine problem on my 56 plate S-Max 2.0 Diesel Titanium.

I have done just on 10,000 miles and have had no real issues with the car apart from a couple of pieces of trim needing clipping back on and the centre arm rest falling to pieces.

On thursday the engine made a 'rattling' sound when I started it up but I thought nothing of it. On friday the car would not start, there was a 'clicking' coming from what appeared to be the starter. After about 20 attempts the car turned over and seemed ok all day, starting as normal.

As I approached home on friday evening I could smell a sort of burning and once on the drive I checked under the bonnet but could not see anything smoking, just a strong smell.
It was raining so I just closed the bonnet for the night as the car was not needed until sunday morning

On sunday I went to start the car and again there was just a click from the engine which apperared to be coming from the starter.

As I was in a hurry to get my son to football I took my wifes car while a friend looked at mine. He checked the voltage and the battery was showing 13.7 volts so that was ok. He tried to jump start it but it was completely dead with just the 'starter' clicking.

On monday we towed the car to the nearby Ford dealer and I tried to bump start it while being towed. It started up but felt like it was running on 2/3 cylinders and it was smoking.

On arrival at the dealers we saw what appeared to be water dripping from under the car and smoke billowing out from the bonnet. I thought that something was on fire but once the Ford Technician removed the plastic engin cover it was apparent that diesel had been spraying out of at least one of the metal pipes, what a mess !!

He asked if I had touched the pipes to which I replied that I hd not. I did not even know what they were so why would I loosen/remove them ?

I received a telephone call this morning informing me that the starter had indeed burnt out and that they had fitted a new one but this was still just clicking. They tried to turn the engine over I presume by hand and it was apparently very tight and stuck in places, he mentioned something about a bent con rod but was going to look further.

He also asked if anything else had happened before the car packed in but all that I could say was that it was running fine (apart from the smell) on friday but would not start on sunday. He said the air filter was dry but 'looked' like it had been wet sometime in the past ???

I have not as yet heard back from the garage but this talk of bent con rods has got me worried, how can a car run ok one day but not 2 days later and could a faulty starter motor cause this damage if it seized up and how can diesel be spraying out of the pipes out of the blue after 10,000 miles ??

Any advice appreciated that may help me get it fixed quicker.