Jump to content


Ricksta7

Member Since 15 Sep 2008
Offline Last Active Nov 30 2008 10:57 AM
-----

Posts I've Made

In Topic: Fiesta Lights!

03 October 2008 - 12:03 PM

awww ok, I never noticed this, I have pulled it back a little harder before, I will try agian later and try not to snap it off haha. Thank you.

P.S My Ford KA used to be pushn forward for full beam to stick on, pull back for flash

In Topic: Fiesta Lights!

03 October 2008 - 10:50 AM

Sorry to dig up this old(ish) thread, but I done a search and didnt want to start a new one for a quick question. You know when pulling the leaver back and it enable full beam / High Beam, is there a way of keeping it on or do you have to hold the stick back to keep them on high beam? Just I am travelling down to my familys down south today and it takes a good 3hrs 30 mins and the A1 has hardly any lights on so sometimes require full beam for long(ish) periods and dont fancey holding it back for hours just to keep full beam on lol. Thanks.

In Topic: Immoboliser

26 September 2008 - 08:09 PM

Thanks very much gents, once again your all extra helpful. :)

In Topic: Sony CD AUX IN.

25 September 2008 - 06:03 PM

*Bump* ^^ any of you good people know? ^^

In Topic: Immoboliser

25 September 2008 - 06:01 PM

It has been fine since lol, very strange though! Another quick question (applologies) When I lock the car, I press the lock button once and t locks, I press the lock button agaon and it loks and the lights flass :huh: Is this like a double lockk feaure or something ?? Thanks.