Jump to content


Show

kingfisher1967

Member Since 02 May 2011
Offline Last Active Dec 23 2013 08:19 PM
-----

Posts I've Made

In Topic: One Month On

12 November 2011 - 06:23 PM

They gave me 250 in part exchange, and from the same Ford dealer where I took the old car to be diagnosed, and as some will recall, they couldn't find anything wrong, so I haven't mentioned anything :rolleyes: nor that are a couple of leaks, or only one side on the windscreen defrosts in the winter. B)

In Topic: Where Is Everyone From?

12 November 2011 - 06:16 PM

Brighton, sunny Sussex by-the-sea

In Topic: One Month On

10 November 2011 - 06:01 PM

yup that was me, I waved the white flag over that car which is a shame, there was nothing else wrong with it.
Driving to the New Forest and back home again made me think that I couldn't go on any more throwing money at it only to find it was still doing it.

once again, I would like to thank everyone for their help.

In Topic: Focus Temperature Gauge Issue

29 September 2011 - 03:35 PM

I would like to first of all thank everyone that has helped me with this car, but I am happy to inform everyone that the problem, sorry issue, has been sorted...

I'm part exchanging it for a newer model.

I've gone as far as I can with the car, short of fitting a new engine, which wouldn't be financially viable for me, I am biting the bullet and its going to a better place.

My new car?

A 2008 (so its a mark 2.5) Ford Focus Zetec in 'Avalon',with about 20k on the clock. its from the same Ford dealer where I took my (old) car to be diagnosed, and as some will recall, they couldn't find anything wrong, so I haven't mentioned anything ;) nor that are a couple of leaks, or only one side on the windscreen defrosts in the winter, but hey I'm getting 250 for it. B)

Fingers crossed I can pick it up on the 10th of next month as they have to order it, They didn't have anything I liked in stock.

Thank you all once again.

In Topic: Focus Temperature Gauge Issue

15 September 2011 - 06:40 PM

Finally got the right size socket.
Unplugging the sensor was a bit of a pain, unscrewing it was very easy ( I was expecting a little leak of coolant, but the sensor sits in its own socket.

everything went in very nicely, a little struggle to replace the plug, made sure everything was plugged back it right and went for a test run.....


.....
Its still the same as before :(

See you all in a week.