Jump to content


Steve_goral

Member Since 18 Jun 2011
Offline Last Active Jul 19 2014 05:42 AM
-----

Topics I've Started

Mk 5 Double Din Or Tablet Mount

13 May 2013 - 07:32 PM

Hi there, 

 

I'm just trying to find out whether anyone has managed to fit a Double Din head unit into their MK5?

Failing that, has anyone managed to get a decent android tablet mount?  I know theres loads on eBay, but I was after something that looked built in.

 

If neither of these are possible, has anyone had any experience with car P.C.s in their MK5?

 

Thanks in advance guys,


Thinking Of Buying A Mk 5 Zetec S

11 May 2013 - 08:46 PM

Hi guys, I've just sold my 09 plate Fiesta Style.

 

I'm looking at replacing it with a MK5 Zetec S, with a budget of £2000 I should be able to pick up a decent one.  

 

Sadly as I'm going on a "holiday" for four months to the Middle East next week I'll have to wait till Sept to actually buy it, which is a right bummer as I've spotted some perfect ones which will have well gone by then.

 

My questions are, is the head unit Double Din?  And if so are there any recommendations for a decent unit?  I was looking at the Android tablet style ones, has anyone used one yet?

 

And secondly, has anyone installed steering wheel audio controls?

 

Cheers in advance guys,

 


Thinking Of Buying A Mk 5 Zetec S

28 April 2013 - 06:57 PM

Hi there,

 

Ever since the Mrs learnt to drive and commandeered my MK7 I've been toying with the idea of getting a MK5 Zetec S.  

 

Is there anything in particular to look out for with them?  It will be the first second hand car I've actually ad to buy privately so I'm pretty wet behind the ears.

 

Thanks


Brake System Error

15 April 2013 - 05:54 PM

Hi there,

 

I've been having an intermittent error message come up on the screen of my '09 MK7 Fiesta.  It says Brake System Malfunction Stop Safely.  It only flashes up for a second and the brakes seem to work fine, it's just started to come up almost every time now.  Picture attached.

 

I bought the car from Hartwell Ford in Kidlington, and the bloke who sold it to me mislead me quite badly, he told me it had Air Con and also mis lead me on the extended warranty and gap insurance.  It was my first car and I was just believed what he said so it was probably my own fault.  I only mention this as due to this reason I'm loathed to take it to Ford as I don't really trust them not to rip me off again.

 

Has anyone else had this problem and how did you fix it?

 

 

Thanks in advance,