Jump to content



Member Since 10 Jul 2011
Offline Last Active Jan 11 2015 03:05 PM

Topics I've Started

Mk1 Front And Rear Washer Issue

04 January 2015 - 01:52 PM



My Dad's MK1 seems to have stopped pumping out front and rear washer.


The front washers don't even dribble a drop but the back one will cough out a small amount when first pulling the back washer.


You have to keep letting go and pulling on the rear screen washer for any water to come out (only a short, small amount at a time).


I parked the car over a dry patch and looked for any leaks while using the windscreens and nothing appears to have leaked.


The pump seems to sound okay.


Any ideas on how to easily unblock the pipes or chances are its a pump?



Engine Cutting Out

02 November 2014 - 10:23 PM


I've got a MK1 Focus and have got an issue with it at the moment.

The speedo would be stuck at 0 and the car would cut out when coming to lights/slowing down.

Read around online and the VSS seemed to be the issue for people.

I've now got a new VSS and had it replaced but car still cuts out.

Dug a bit deeper on several forums and the next port of call seems to be the ICV that could need a clean/replace?

Any ideas on if this would be it and/or anything else before I spend anymore on this at all?

Maybe useful info:
I've got a DTC code saying battery output is low. (Brand new battery). and had the alternator checked at the garage and thats coming back fine.

Many thanks in advanced!

Faulty Vss

23 October 2014 - 08:17 PM



My Dad's recently got a MK1 Focus and it's caught a common MK1 fault.


The speedo sometimes drops out and comes back (not too much of an issue) but sometimes it won't even move from 0.


I've ordered a new VSS to be replaced as after looking online this seems to cure this.


The car will sometimes cut out during low RPM's when the speedo is sat at 0, especially when coming up to roundabouts and lights.


My question is does the VSS give any readings to the battery at all telling it how much power is needed at all because I did a DTC code check and it came back with 9318 (low battery output).


It's a brand new battery and has been checked for output as well as the alternator. (both reading fine).


Would the VSS be giving the battery incorrect power required readings hence the engine cutting out?





Clifford Alarm!

24 September 2014 - 04:21 PM



Just got another MK1 Focus and this one has come with a Clifford Concept 500  :censored:


When it was locked it'll bleep and flash at anything then later that night went off on it's own accord.


It's in a cul-de-sac so a few cars all close going in and out.



The only way I found to shut it up was by locking it with the actual key not the Clifford remote.




Looking around online this seems to not be a good idea as now I can't seem to get the car to start.


3 lights will show up on the dash and then go but that's about as far as I got.


Anyone have any idea on what to do with this? Read the manual several times and got nowhere.


Also, how much is it to completely disable and/or remove the alarm.



Using The Correct Oil

31 August 2014 - 11:12 AM



My power steering fluid level has dropped recently so I went and bought some fluid for it from Halfords.


I checked with someone there making sure it's correct to use for my Focus.


Got home and looked at the manual and it says to only use Mercon AFT.


The bottle doesn't mention Mercon AFT, only Mercon V and other types.


Is this still okay to use, has AFT changed since 2001?