Jump to content


Nomorelogic

Member Since 22 Sep 2011
Offline Last Active May 12 2012 09:04 PM
-----

Posts I've Made

In Topic: Mk4 Fiesta 1.3 Encore 1996 Running Like A Donkey

12 April 2012 - 08:22 PM

once i have the car back after the brake fitting i will try to take a video and post it here, see what you think

In Topic: Mk4 Fiesta 1.3 Encore 1996 Running Like A Donkey

12 April 2012 - 08:21 PM

hi again,

the cars brake cylinder blown the other day 2 in 1 week, dont know what happening there, so to be safe bought complete new back brake including cylinders, pipes drums and shoes, so its still being repaired, i can get to it until tomorrow afternoon, so ill check the tps reset thing then, you said there was a solution or something to check on the other posts have you got that information for me ?

would rubbing the battery wires together even do anything ? either beneficial or not, i will try to reset the ecu, but what do i do then ? how long to wait, and how do i know its even done anything ? do you have the name of some diagnostic software that would work on my car, if i have a name i know what to look for then , you say you work in the trade so you might know this stuff better than me.
also changed the clutch position sensor made no difference, no cracks that i can see and another vacuum test with wd40 spray showed that there were no leaks anywhere that i tested, and i thoroughly blasted anything i could see

thanks for all your help so far

In Topic: Mk4 Fiesta 1.3 Encore 1996 Running Like A Donkey

10 April 2012 - 06:22 PM

Well i replaced the clutch sensor , no difference and any sensor i unplug shows no light on the dashboard, broken light ? maybe, but nothing, the car will stall now if i unplug the IAC, if it doesn't, the engine spins really slow, and vibrates and shudders, like its spinning uneven, if that makes any sense sounds like its grinding, when first starting the car, it revs at about 1800rpm maybe, and roars, then after about 10-15 seconds, it slows down , almost like the revs are too high, but if you turn the revs down slightly, the car will rev too slow and stall (or at least it would, before the whole crazy idle thing started, which i cant remember how it did start tbf, i dont know if i had mentioned this before but the high revs pull the car like it has cruis control for about 10 seconds then it realises that im not actually accelerating then slows down.

i didnt actually mean the battery itself, i meant take both positive and negative leads off then touch both leads together not connected to the battery, i do have a multimeter but have no idea where to find the sensors really, if you can describe where they are and what to test i could do it simply, some people say to check that the TPS has a voltage of either 0.4 or 1.4 i cant remember but how would i test for that also, or could my ecu be faulty, there is like a 1000 things it could be and the garages are only interested in trial and error we shall replace everything kind of thing and ford wont look at me twice, its a 16 year old car

thanks for your help

In Topic: Mk4 Fiesta 1.3 Encore 1996 Running Like A Donkey

08 April 2012 - 08:49 AM

hi fredflintstone i have tried removing the sensors for the idle air control valve, when removed the engine will barely stay on, then stall after 5 or so seconds, when i put it back on no change though, its only when the car gets warmed up does it start the overrev thing, it will be fine until you go over 30 mph then its like that until you turn the engine off, i also tried the battery to no avail, it doesn't seem to make a difference, i heard shorting the positive and negative leads would shock the car and reset completely everything, but i heard doing that would set off the air bag ! is this true ? i have a diagnostic testing lead to go into the obd-ii socket but cant find a program that will work with my car 1996 mk4.

i have yet to try the clutch position switch, i took it off and it made no difference, the switch must have been faulty altogether, unless you never notice a difference anyway, if it is that how would i find it ? just go to the scrap and get a bunch of them, chances are they are either not working or are off a different model , or does it matter, i know the maf from a different model with numbers made a difference and not in a good way.

sorry for the late reply i was sorting out another problem with my car, the back right brake cylinder failed and scared the s*** out of me, then after repairing it, the new replacement went too !!! IDK what's happening there, they were fitted correctly, maybe just a dodgy part i got it from rolllings but obviously not that good, or could it be the servo

thanks very much !!!!

In Topic: Fiesta Metal - Stolen

03 April 2012 - 06:35 PM

i got really annoyed when some chavs stole dust caps, i wouldn't mind but they weren't even any good, could not imagine how you felt when your car is gone, that's the advantage (only advantage) of having a car as bad as mine, no one will touch it, saying that it kept getting moved when my hand brake wasn't working, so when i came back from Tesco's to my car it wasn't there and on the other side of the car park,just pushed in a straight line, would love to know who it was, so then i just put it in gear and it didn't move then, got it sorted now, that's 1 less problem i have