Jump to content


lipso

Member Since 01 Oct 2011
Offline Last Active Jan 28 2015 07:57 PM
-----

Topics I've Started

Mk2.5 2008 Ford Focus 1.6 Tdci Glow Plug Light

26 January 2015 - 08:32 PM

After driving this car since Nov 2014 I have become accustomed to the glow plug light not coming on when starting the car or coming on for a flicker

During the recent cold weather at -4,-5 degrees it did come on briefly for a few seconds

 

However yesterday the outside temp on the car display said 12 degrees and today 6 degrees and the light came on for several seconds and this was for a 2nd trip both times??

Just puzzled why its comes on and stays on for longer in mildish weather but not cold weather??  


Mk2.5 2008 Ford Focus Radio Code

26 January 2015 - 08:21 PM

Can anyone advise - I bought this car a few months ago  and it came without any manuals but if I ever need to disconnect the battery I'll need a code for radio

 

Where can this be obtained?

From what I've read about it, first I need the radio Serial number in order to get a code for it?

To get the serial number do you have to take out the radio to see the sticker with the serial number on it?    


2008 Facelift Model Ford Focus 1.6Tdci Owners Manual

01 December 2014 - 10:29 PM

Hi

 

Just bought an estate but has no owners manual - any ideas where to get one. Can't see any downloadable UK ones online


Burning Oil 1.4Tdci

23 September 2014 - 09:36 PM

2004 1.4tdci with 138000 miles blowing grey/blue only at start up & when accelerating from cold, lasts about about half a mile or so. Using a liter of oil every 1000 miles.

From googling this seems to be due to worn valve guides/seals but not badly worn piston rings?

Considering getting cylinder head refurbished (under £100) - wonder would this cure the smoke but maybe not the heavy oil usage? 


1.4Tdci Grey/blue Smoke

18 May 2014 - 03:55 PM

Have 2004 1.4tdci with 130000 miles - goes well, idles normally but uses a lot of oil if driven by accelerating fairly sharp through the gears. If driven nice n easy uses not too much oil. On starting some grey/blue smoke from exhaust and if accelerate hard in 2nd,3rd also some grey/blue smoke comes out of exhaust. 

I'm thinking its the valve oil seals rather than piston ring wear? Apart from renewing these seals anyone know if theres another way of reducing oil usage.Needs regularly topped up with about 5 litres over 6000 miles -  How much would renewal of valve oil seals cost in a garage? .