Jump to content


Jaystew

Member Since 02 Oct 2011
Offline Last Active Jun 03 2012 07:19 PM
-----

Topics I've Started

Central Locking Not Working

31 May 2012 - 05:18 PM

Hello

Wondering if anyone can point any areas to which i can look into. My central locking for all doors and boot have stopped working on my Ford Focus Fusion 2 2003.

There is no noises made when any buttons pressed on the remote. The thob was working fine but the battery did start going flat in it so i replaced it with a cheap one as a temp messure. The key thob worked perfect with no problems but the cheap battery went flat so i replaced it with another from the pack and it started working again.

After 2 week or so the thob started getting a little rubbish ( like the battery was running out again ) the next day i came to my car and nothing worked so i guessed the battery had gone flat again, i changed the battery and it still isnt working, thinking it maybe a dud battery i replaced it with another and yet it still does not work.

I was wondering if there is any terminals under the bonnet or doors i can check to see if anything is loose, or if i have to get a new thob how do i programme it to my car?

Thanks in advanced and i hope someone can help.

Jay

Ford Fusions Sensor Problem

02 October 2011 - 07:22 PM

Hello,

I have a Ford Fusion 2 2003, The engine warning light has appeared, I placed a read on to see what the fault was and it gave P0030 H02S BANK 1 SENSOR 1 HEATER CIRCUIT. I went it a local parts shop and told them the error message, They said it was a senor on the exhaust?? I then paid 56 for this sensor that i thought it was, Placed the sensor on ( was on very bottom on the engine connecting to the exhaust after the cat i think ) and the warning light is still on.

However when i thought id check what the spark plugs conditions was in, when removing the black cover from the engine i saw a senor on top / backend of the engine is that looked the same but with a different connection plug.

Can anyone tell me where this sensor bank 1 sensor 1 heater circuit is please? i have tried googleing pics of where it is with no luck at all.

Thank you in advanced.