Jump to content


Mad85

Member Since 06 Oct 2011
Offline Last Active Nov 11 2013 05:51 PM
-----

Posts I've Made

In Topic: Engine Cutting Out While Driving!

09 November 2013 - 12:33 AM

jeebowhite, one question about your split hose - did that fix some annoying turbo lag? I'm not liking how my car feels right now, apart from the whistle of course, but its not very responsive and turbo kick is felt higher in the rev range than it should (i think it should be around 1800rpm?) and for a tiny amount of time.


In Topic: Engine Cutting Out While Driving!

05 November 2013 - 02:36 PM

Thanks buddy, will surely do! 


In Topic: Engine Cutting Out While Driving!

05 November 2013 - 02:18 PM

well, Ill check the vacuum tubes first since they are slightly more accessible and then I ll move down to the intercooler hoses. I recently changed the one coming out of the intercooler so I hope if I have another split, its another one at least


In Topic: Engine Cutting Out While Driving!

05 November 2013 - 01:39 PM

I cant hear it when its idling, only when moving - do you think the 'smoke test' would work? there are some who say that lighting up something (a cigar for eg) and following the smoke would lead you to a vacuum leak


In Topic: 1.6 Tdci Loss In Power... Again!! :(

05 November 2013 - 07:14 AM

On the 1.6 tdci, its at the back of the engine. Best way to get access, just remove the under-shield and there it would be. But then again the 1.6 and 1.8 are completely different engine.