Jump to content


wokeye

Member Since 11 Oct 2011
Offline Last Active Jan 20 2012 11:57 AM
-----

Posts I've Made

In Topic: Mpg Horror Story?

20 January 2012 - 12:01 PM

I have a 2002 Focus Zetec with only 44K miles. Your mpg sounds about right to me, when I first got it and used to put my foot down more I used to get around 28mpg. I now try to hardly press the throttle and it seems to be doing a bit better but I have never bothered measure it's fuel usage for a while. I also have a 2003 Focus TDCI 115 estate and it's fuel economy is vastly superior. But I never drive that far in the auto, the auto is a much nicer drive though.

In Topic: Intermittent Fault With Flick Wipe

17 January 2012 - 09:11 PM

I have 2 Mk 1 Focus's and one of them does this. I removed the front wiper relay from the ones that works and put it in the other. This cured the problem. I have read on the net somewhere that the wiper motor could also be at fault. The relay is about £24 and fairly easy to change. So is probably worth trying.

In Topic: Focus Mk 1 Water Leak Into Boot Area, With Pics

17 January 2012 - 04:48 PM

I believe that I have fixed this now, well a temporary fix. The water appears to be getting through a sealant that is sealing a gap more or less where the arrow is just below the bumper line. I think that the sealer is called Tiger seal or something. Anyway I do not have any of that so just had to use loads of silicone sealant as a temporary fix. I am guessing that this is not the best stuff to use and will eventually come off. So I will probably take the bumper of again in the near future and remove the silicone sealer and more of the tiger seal and re-seal it and then paint over it. Just thought I would post the problem just in-case anybody else has a similar problem.

In Topic: Loss Of Power

11 October 2011 - 08:11 AM

Sorry to hijack this thread. I have a 52 reg Focus auto that suffers from power loss also, it will just loose all power start juddering but it will not cutout. It will then sort itself out. The MIL light also comes on. I took it to a local independant garage and it was not displaying any codes. I also checked it with my cheapo ebay handheld and it was showing a DTC but no codes were evident. It let me reset the MIL, which maybe I should not have done and took it to a main stealer to see if they could read anything. It has not done it for a few days now. H3lly refers to a procedure to checkout the coilpack with a multi-meter. I was wondering what is this procedure and what reading am I looking for please?