Jump to content


Show

tommy1340millar

Member Since 29 Nov 2011
Offline Last Active Jun 12 2014 12:33 PM
-----

Topics I've Started

Rear Arm Bush Tool

11 March 2014 - 01:42 AM

Does anyone on here have a tool for the 'butterfly' bushes at the front of the rear control arm/hub carrier arm on a mk2? (mk1 same bush)

I don't really want to fork out £140 for something I'll use only once :(

my other thought was - buy 1, then sell it on at say £100 on the provision that buyer uses it then sells it on at say £60 and so on


Cruise Control Problems

01 November 2013 - 04:37 AM

I got the clutch and flywheel changed for a single mass flywheel assembly. Since it came back, the cruise control will not "resume" unless I'm touching the accelerator.

I changed the crank sensor just in case it had been damaged by the flywheel, but no change. Touching the "resume" button briefly illuminates the green light, but instantly goes out and car is obviously not in cruise control.

 

As an aside - I changed the pollen filter and heater resistor yesterday. The new (2 yrs.) fusebox was showing minor signs of water ingress at the large green connector, so I gave it a clean an slapped some Vaseline in it. Just wondering if the water ingress has affected the cruise control bit of the fusebox/gem  :(


Heater Blowing Cold :(

26 June 2013 - 01:02 PM

2005 mk2 1.8 tdci estate.

Started on Sunday, moved heater controls to hot. Worked for about 20 secs, then started blowing cold air.

I searched for similar problems on internet. Removed stereo, no kink in temp. cable.

Where is/are sensors? I do hope it's  not the water pump (Car has been a wee bit noisy last couple of weeks)