Jump to content


Show

STEADS

Member Since 02 Jan 2012
Offline Last Active Today, 11:18 AM
*****

#374672 Anyone Know What These Are For

Posted by STEADS on 14 June 2014 - 06:43 PM

Cheers will be the airbag on/off as already have esp and no ciggy lighter


#374659 Anyone Know What These Are For

Posted by STEADS on 14 June 2014 - 06:03 PM

image.jpg can anyone tell me what these connectors are for one has 12v wiring going to it and the other what looks like 10 amp found them taped up under dash .


#371334 Focus St225 Air Con Pump Not Working

Posted by STEADS on 04 June 2014 - 08:26 PM

Right that seems to have cleared that up lol


#371326 Focus St225 Air Con Pump Not Working

Posted by STEADS on 04 June 2014 - 08:13 PM

That looks a right mean machine is it sprayed that colour or is it wrapped .


#371322 Focus St225 Air Con Pump Not Working

Posted by STEADS on 04 June 2014 - 08:11 PM

No probs will try and get the part number off the other one I have on the car when I get in tomorrow


#371313 Focus St225 Air Con Pump Not Working

Posted by STEADS on 04 June 2014 - 07:55 PM

Got a feeling by what I can see on eBay is the end two letters must refer to the position of the inlet outlet holes .


#371300 Focus St225 Air Con Pump Not Working

Posted by STEADS on 04 June 2014 - 07:39 PM

Scott this is what I have unfortunately I cannot make out the part number but looking on eBay the one that fits the 2.0 tdci is the same part number bar the end two letters yours being Mk this one should be HB what the difference is I don't know maybe someone else could shed some lightimage.jpg image.jpg image.jpg image.jpg


#371299 Focus St225 Air Con Pump Not Working

Posted by STEADS on 04 June 2014 - 07:38 PM

Scott this is what I have unfortunately I cannot make out the part number but looking on eBay the one that fits the 2.0 tdci is the same part number bar the end two letters yours being Mk this one should be HB what the difference is I don't know maybe someone else could shed some light


#371276 Focus St225 Air Con Pump Not Working

Posted by STEADS on 04 June 2014 - 06:51 PM

Do you know if it's the same as the 2.0 tdci if so I have what looks like a newish one I took off a spare engine I,ll dig it out of my box of spares an take a pic


#371017 Focus St225 Air Con Pump Not Working

Posted by STEADS on 04 June 2014 - 04:32 AM

I might have what your looking for if it's the same one as the 2.0 tdci try an get the part number


#368871 Do Not Buy

Posted by STEADS on 28 May 2014 - 05:20 PM

Hi all of yous out having trouble restarting your cars after a filter change on a diesel do not waste your money on one of these http://www.ebay.co.u...ith a syringe .


#363102 Please Say Not The Turbo....

Posted by STEADS on 11 May 2014 - 03:46 PM

Sean your correct it did take a bit left it and went for a cuppa when I came back you could hear the air coming up through the expansion tank not bad though quit chuffed paid fifty quid for engine an box complete with starter alternator fired up virtually straight away and you could tell it had been sitting in a shed for some time runs like a dream my son says so fifty quid well spent.


#348789 Mpg

Posted by STEADS on 29 March 2014 - 09:37 PM

Yer but what mpg do they get bet it's not much around town lol


#340683 Rear Bearings

Posted by STEADS on 09 March 2014 - 06:01 PM

Yer easy enough to change put plenty of plus gas or wd on the bolts that hold it on .


#335808 Front Wishbone Replacement Problem

Posted by STEADS on 24 February 2014 - 07:04 PM

That bolt should defo not be threaded into the hole I,ve had trouble myself with these in the past .have you released the track rod so you can swivel it for a better hit I'd tend to crack the nut off wind it off a few threads then hit the nut rather than the bolt use loads of wd or plus gas it's a real stupid design using a torx on that as you tend to snap your torx bit or round it off percivior it will go .