Jump to content


Show

1djspikey

Member Since 02 Jan 2012
Offline Last Active Mar 15 2012 08:12 PM
-----

Topics I've Started

Ford 2002 Mondeo 2.0Tdci Zetec Leather St Look

09 February 2012 - 12:36 PM

Hi folks

im intrested in buying another mondeo its got 97,000 on the clock 18" alloys, with 4 good tires on got all the extras just had a full MOT put on it
the bloke whos selling it want £2000 what do you think got a few pics of it.

regards john

2.0 Zetec Or Duratech Tdci Engine

08 February 2012 - 07:52 PM

Good evening folks :)

Just out curiosity which engine do you prefer in your motors 2.0 zetec or duratech ?? :)

be nice here your thoughts and opinions B)

regards john

One Injector Got A Leak !!!

01 February 2012 - 09:08 PM

Good evening all

i have a 2.0L TDCI engine euro 3 type and after having 2 or 3 codes read outs and clearing the code faults by ford to find out why my car goes into limp mode with the glowplug light flashing and no engine managenent light on ford told me it was the fuel pump solenoid so i bought a new one from a auto parts for £69 + vat
the problem still is on going i have notice that the 1st injector on from the lefthand side as got a slight wet ring of diesel around it i got the engine warm took the car for a run and tryed to boot it before going in to limp mode went back home and lift the bonet and the injector was slightly more diesel around it but after a few hours it as dissappeared would this be the cause of my problem i was wondering if when getting engine boost off the turbo it might be drawing air in causing it to go in limp mode am i right or wrong can some one point me the right way thats had this problem i have also notice the electric plug is soaked in side but i havent unpluged it in case it made things wores with the ECU.

regards john

Is It A Common Fault On Mondeos ?

24 January 2012 - 10:36 AM

mornning folks ;)

after having a Diagnostic and getting a read out with the codes

U1900 CAN Communication Bus Fault

P0100 Mass or Volume Air Flow Circuit Malfunction

P0235 Turbocharger Boost Sensor A Circuit Malfunction

P1665 Injection pump control module communications

P1664 pump control module malfunction

P1211 Injector Control Pressure Sensor Above / Below Desired engine running

P0251 Injection Pump Fuel Metering Control A Malfunction


ive taken the car to another garage showed the man the codes a couple of phone calls later he came up with it must be a dry wire or loose wire.
cause the car is running fine and not showing the signs of anything mechanical plus its a common fault on these cars to cause a electrical damage faults is this true as he wants to get a auto electrics man on the job to sort the wiring out as anyone had this problem before ?

spike

Been For A Diagnostics Test Today

20 January 2012 - 08:57 PM

Hi all :)

been for a Diagnostics test on my 2002 mondeo estate ghia 2.0 tdci euro 3 that goes into limp mode and glow plug flashing heres the codes ive been given :(

U1900 CAN Communication Bus Fault

P0100 Mass or Volume Air Flow Circuit Malfunction

P0235 Turbocharger Boost Sensor A Circuit Malfunction

P1665 Injection pump control module communications

P1664 pump control module malfunction

P1211 Injector Control Pressure Sensor Above / Below Desired engine running

P0251 Injection Pump Fuel Metering Control A Malfunction

i also had a vacuume pressure test on the EGR and was working well plus i did clean it all out a few weeks back so this problem was wiped off the list

the turbo is vacuume actuator as been tested and is running fine and turbo is not that old by the looks of it pretty clean B)

as anyone got any ideas and thoughts ?? :unsure:

regards spike ;)