Jump to content


aliislekzade

Member Since 12 Jan 2012
Offline Last Active Aug 15 2015 10:47 AM
-----

Posts I've Made

In Topic: Guide For Focus Mk2/mk2.5 C-Max/kuga ~Elm 327 Cable And Ff2 Program

06 January 2015 - 12:41 PM

HELP

 i changed my elm327 v1.5 baud rate to 500000, but it still not working with elmconfig 2.15,

 

 

it says ''incorrect response from ELM to request , AT S1 ?'' what is that ????

 

 

 

 

 

PLEASE HELP , I CAN CONNECT WİTH OLDER VERSIONS OF ELMCONFIG BUT CANT CONNECT 2.15 , WHY ???


In Topic: Guide For Focus Mk2/mk2.5 C-Max/kuga ~Elm 327 Cable And Ff2 Program

30 December 2014 - 03:40 PM

can i change my elm327 v1.5 baud rate from 9600 to 38400 ???

 

i thing that elmconfig 0.2.15 works with 38400 baud rate devices

 

 

 


In Topic: Guide For Focus Mk2/mk2.5 C-Max/kuga ~Elm 327 Cable And Ff2 Program

28 December 2014 - 03:13 PM

hi everyone.

 

i have one question, 

 

i connect my MK2 FOCUS with elm, by using elmconfig 0.2.3 older version 

 

now i want to connect with elmconfig 0.2.15 ,but it get an error :(

 

AT S1 error , how can i fix this, because i want to enable cruise control by entering PCM

 

but new version of elmconfig not working

 

but older version is working perfectly

 

i allredy modificate my elm cable and perfect working with older version of elmconfig.

 

my laptop is windows 7 , 

 

please help , im waiting lots of time to entering PCM to activate cruise control , but ELMCONFIG 0.2.15 GET ERROR -AT S1 ERROR , 

 

PLEASE HELP.