Jump to content


zetec_s

Member Since 10 Dec 2008
Offline Last Active May 03 2009 03:51 PM
-----

Topics I've Started

New Fiesta 1.25 Zetec Transmission Whine

02 March 2009 - 04:28 PM

Hi everyone

We have a New Shape 2008 Fiesta 1.25 Zetec (manual). Delighted with it except for ......

When crawling in traffic and stopping and starting using 1st gear there is a very obvious "whirring" noise from the transmission. The noise is speed dependent and gets faster/higher in pitch with increasing speed. It's not the clutch, as engaging/disengaging this makes no difference; the noise is always present while a gear is selected i.e. not in neutral. Popping the gear selector into neutral makes the noise go away (even if the car is moving), as does bringing the car to a complete standstill with a gear still selected. The symptoms are also exhibited in 2nd gear. I can't tell if it's the same in higher gears as wind and road noise take over.

Anyone else experiencing the same thing? It sounds gearbox related to me?

Many thanks

New Fiesta audio system needs to be "on" for active bluetooth?

08 February 2009 - 08:02 PM

Hi everyone

We have a 2009 Fiesta with Bluetooth and USB. I have managed to pair a number of different phones and all copy the phonebook automatically and send and receive calls fine when the audio system is "on".

Here's my question: my girlfriend was driving and I called her but she said she never heard the phone ring through the car. She had the audio system off. I've since discovered the radio system needs to be "on" for the blue bluetooth light to be lit and for calls to be made and received using the car's bluetooth. Is this how the system is designed to work? Our other car has bluetooth (non-Ford) and the phone pairs with the car on starting the engine and the radio doesn't need to be on to make and receive calls using the car's bluetooth.

Maybe the answer is in the manual but I haven't read it yet!! :blink:

Help appreciated!

Thanks