Jump to content


Show

Not.gotta.clue

Member Since 18 Feb 2012
Offline Last Active Apr 17 2012 11:57 AM
-----

Posts I've Made

In Topic: Remote Control Locking

09 April 2012 - 01:46 AM

Also checked the earth above interia light that seems ok and also the sensor wire wile I had the light off running out off ideas now

In Topic: Engine Fault Light

08 April 2012 - 09:30 PM

False alarm lol took battery off for 15 - 20 mins put it back on and no more engine fault, few that was a close one :)

In Topic: Remote Control Locking

07 April 2012 - 09:15 PM

cant see nothing wrong with the wires also I changed my battery today and still remote not locking but does unlock, also I programmed my key to me mates focus and my key worked fine locked n unlocked, resynced my key back to my car and still not locking only unlocking, but after locking my car with the key I can push the lock button and it relocks it self but as soon as I unlock it it won't lock.
Also discovered today that on the rear passenger door on the edge of the door u have a little white switch that stops the door from being opened from the inside well that has fell out where ever it normally sits as its loose, not sure if this could cause any problems either ??.

In Topic: Automatic Windscreen Wipers, Electric Heated Windscreen

06 April 2012 - 10:08 AM

I've recently added a gel pad that sits inbetween windscreen and sensor and has fixed the problem

In Topic: So Called Auto Wipers

05 April 2012 - 06:55 PM

I know, can't be leave my luck he said he think he got gel pad in his van I can have and here call me back, when he called said he had one but it was on a sensor and generally the gel pad rips when u try take them off so said I can have both, tryed offering him some money but said it was ok :)