Jump to content


Show

docjohn

Member Since 20 Dec 2008
Offline Last Active Sep 07 2013 10:34 AM
-----

Posts I've Made

In Topic: Front Side Lamp Won't Fit!

06 September 2013 - 11:28 AM

All sorted. It was the right bulb. However the previous bulb, when it failed/broke, must have deposited a layer of glass or something around the inside of the alloy tube of the headlamp unit. I cleared it with a 10.5mm drillbit, rotated by hand and the bulb then fitted. I wrapped some insulation tape round the bulb holder and alloy tube to keep it in place in the unit.


In Topic: Front Side Lamp Won't Fit!

02 September 2013 - 05:35 PM

This morning I had a look in the daylight with the headlamp bulb connector disconnected. What I thought was an alloy tube is actually black and possible IS a rubber sleeve, perhaps pushed all the way in over a protruding alloy tube so the potential sidelamp bulb is meeting the end of the alloy tube inside it. So how do I pull the sleeve back so it can hold the sidelamp bulb or holder? There's very little purchase on it. Perhaps an angled gripper like a pipe grip could do it?

 

Unless of course I have the wrong bulb......


In Topic: Replacing Fog Light Lens

12 February 2013 - 03:31 PM

I spoke too soon!!!! I've just removed the broken foglight and I see the picture on the Ebay advert is upside down. So I'll get it. Thanks for your help guys.

In Topic: Replacing Fog Light Lens

12 February 2013 - 01:31 PM

Thanks, I haven't had time yet to look underneath to check accessibility but that ebay picture looks lke a N/S lamp, ie tapered to the outside (=nearside), even though it says Drivers' side (which my broken lamp is). Is the picture correct, or just a "typical" picture?