Jump to content


wallace

Member Since 30 Apr 2012
Offline Last Active Aug 04 2012 01:13 PM
-----

Topics I've Started

Unable To Update - Very Annoying - Electrical Fault

01 August 2012 - 07:29 PM

SO....!!!!

it would appear the stereo in my new 2012 focus edge doesn't like it's USB connection, it initially worked but then decided it would rather not work and now i Can't use the stereo to control the iPhone or any USB Mp3 device.

I've done everything it says on here
http://www.ford-mobi...ownloadsUpdates and it never starts the update!!!

other than returning it to the dealer can anyone help me?

I'm getting a bit desperate!

2012 Focus Edge Usb Connectivity Problems

30 April 2012 - 09:16 PM

Hey

So I got a brand new ford focus edge 1.6TDCi about a month ago. So far I'm loving it. However it's developed a real pain in the **** problem with it's USB connectivity.

I've connected my iPhone 4 to the USB port and whilst using the basic stereo to navigate my music collection is a bit clunky, it worked fine for a while but suddenly it's stopped listing all the tracks on my iPhone and now just says "0 track 0". The list of Playlist, genre, artist etc has gone and it only says "track 0". it goes from 'iPod' / 'Line in' choice to "0 track 0"

If I use the car menu to select shuffle I can then access tracks but it's on shuffle and with over 2000 songs trying to find the song I want is a REAL pain. However this proves that the car can find tracks on my phone! just doesn't want to list it properly!

I've tried all combinations of turning the car off and reconnecting the iPhone, resetting the iPhone etc. searching through the car menu etc It's doing my chuffing Nut!


does anyone else have this issue? or know how to fix it before I have to return to the dealer?

n.b. apologies - this may already be a common topic / thread but I've found searching the forum tedious as it won't allow 'USB' coz it's less the 4 characters?!?!?!?!?!?!?!!?!!!!!!! chuffing. ...?!???!

Issues With Usb Connectivity

30 April 2012 - 08:57 PM

Hey

So I got a brand new ford focus edge 1.6TDCi about a month ago. So far I'm loving it. However it's developed a real pain in the **** problem with it's USB connectivity.

I've connected my iPhone 4 to the USB port and whilst using the basic stereo to navigate my music collection is a bit clunky, it worked fine for a while but suddenly it's stopped listing all the tracks on my iPhone and now just says "0 track 0". The list of Playlist, genre, artist etc has gone and it only says "track 0". it goes from 'iPod' / 'Line in' choice to "0 track 0"

If I use the car menu to select shuffle I can then access tracks but it's on shuffle and with over 2000 songs trying to find the song I want is a REAL pain. However this proves that the car can find tracks on my phone! just doesn't want to list it properly!

I've tried all combinations of turning the car off and reconnecting the iPhone, resetting the iPhone etc. searching through the car menu etc It's doing my chuffing Nut!


does anyone else have this issue? or know how to fix it before I have to return to the dealer?

n.b. apologies - this may already be a common topic / thread but I've found searching the forum tedious as it won't allow 'USB' coz it's less the 4 characters?!?!?!?!?!?!?!!?!!!!!!! chuffing. ...?!???!