Jump to content


Show

ppeter7

Member Since 30 Apr 2012
Offline Last Active Yesterday, 07:44 PM
-----

Posts I've Made

In Topic: Am I Missing An Exhaust Mount?

Yesterday, 07:41 PM

no problems from sunny devon


In Topic: Am I Missing An Exhaust Mount?

Yesterday, 07:38 PM

hi sometimes u will find different mountings on cars that arent used until a after market exhaust is fitted,however i would expect there to be a mounting rubber if the weld has broken off the exhaust bracket itself. i had a rattle from the back to on mine it turned out to be the back exhaust heat sheild had rotted out and rattling on top of the exhaust


In Topic: Gearbox Inspection Cover Tdci

Yesterday, 07:02 PM

Have u tred taking out starter motor this might help with bit more room and a flexi magnet u might catch it??


In Topic: Mondeo 53 Rear Brake Caliper Seized

18 July 2014 - 08:54 PM

it take it yours has the adjuster system on cable and not automatic adjustment then?? seing you have fitted new pads discs you have to bed them in abit.

Mine was poor after changing pads and disks but they have come back after a cple hundred miles and is spot on now..You need to look under your car get sum1 to pull up hand brake (obv chock wheels ) to see how much slacks in cable.

 

Also yes as soon as the lever is turned it pushes the piston out  i hope this is some help to you


In Topic: Mondeo 53 Rear Brake Caliper Seized

13 July 2014 - 09:00 AM

Hi yes no need for washer as hose is tappered inside so it seals itself.. Yes ball joint splitter is handy tool to have a assume ur talking about front lower arm bushes here aswell???But also sumtimes the hub s tight in joint so you need sumthing to gentle open up hub to help joint out.The upright bolt also gose through subframe so just do a side at a time.