Jump to content


mrmetallica

Member Since 04 May 2012
Online Last Active Today, 04:16 PM
*****

#431049 Sony Head Unit In The Cold

Posted by mrmetallica on 24 November 2014 - 03:29 PM

got in the car this morning put stereo on and it said no sound on the screen.

wouldnt work for a while then suddenly started working.had the same last year.any idea what this is caused by or can be done to stop it




#429831 Focus Mp3 Holder Do They Exist??

Posted by mrmetallica on 19 November 2014 - 10:14 PM

Thanks mate

shame you beat me to it lol




#429806 Focus Mp3 Holder Do They Exist??

Posted by mrmetallica on 19 November 2014 - 09:14 PM

Hi all,
Not sure if ive imagined it or if it was real

The focus mk2.5 titanium spec that had USB

Was the USB port inside the centre console arm rest and wasnt there a plastic pouch inside to hold an Mp3 player,

If anyone has this can they please upload a picture thanks very much :)

 

hope this is ok.if not il get you a pic of mine

 

lenny.jpg




#429795 Focus Mp3 Holder Do They Exist??

Posted by mrmetallica on 19 November 2014 - 08:53 PM

Hi all,
Not sure if ive imagined it or if it was real

The focus mk2.5 titanium spec that had USB

Was the USB port inside the centre console arm rest and wasnt there a plastic pouch inside to hold an Mp3 player,

If anyone has this can they please upload a picture thanks very much :)

they did Lenny.got one in mine .if nobody has put a pic up tomorrow i will get one of mine




#426984 Guide For Focus Mk2/mk2.5 C-Max/kuga ~Elm 327 Cable And Ff2 Program

Posted by mrmetallica on 09 November 2014 - 10:34 PM

Yeah it should work fine 500000, but if you've tried changing it then won't be that.

Running out of ideas I'm afraid! I'm sure someone will come along tomorrow and tell us it's something really simple lol.

what about 10000000. ?

i will keep trying not much hair left to pull out




#426924 Guide For Focus Mk2/mk2.5 C-Max/kuga ~Elm 327 Cable And Ff2 Program

Posted by mrmetallica on 09 November 2014 - 08:23 PM

Have you got a code reader at all? Just to check that the OBD port in the car is still working now.


I cant remember installation tbh, I just followed a youtube video and it worked first time lol.

What do you have the Baud rate set to?

baud goes really high.i tried it on lower but still the same.




#426511 Attempting To Install A Usb Port On Dash..help!

Posted by mrmetallica on 08 November 2014 - 12:48 PM

Thanks both this is what im trying to get it to look like (stolen from another forum)

img5709q.jpg

Looks like hes just used a panel mount for it going to try with masking tape some silver paint and dremel its the only way im getting it done the way i want lol....Dam thought my mrs was fussy :)

then you need something like i put up just fix to the back of blanking cover and cut a slot in the front




#426406 Attempting To Install A Usb Port On Dash..help!

Posted by mrmetallica on 07 November 2014 - 10:55 PM

what about some thing like this

 

images.jpg




#426383 Attempting To Install A Usb Port On Dash..help!

Posted by mrmetallica on 07 November 2014 - 09:01 PM

Was it the one with headphone jack and a led/switch as i just want a plain one?

Sent from my phone using Ford OC mobile app

yes o well




#426377 Attempting To Install A Usb Port On Dash..help!

Posted by mrmetallica on 07 November 2014 - 08:51 PM

Basically my new head unit comes with a usb cable that i can run anywhere i want problem is i want it next to the heated windscreen/rearscreen buttons and then fit esp button the other side.

Also the usb female fits perfectly into the gap on the back of the button now all i want to do is cut a hole so i can plug a memory stick etc in there the problem is i want it to look nice any ideas how? Was thinking dremel but might have to spray it after what do you lot think?

Sent from my phone using Ford OC mobile app

buy one that fits in there thats what i did just need to install new head unit.i found mine cheap on a site cant remember where

aliexpress i think it was

 

http://www.ebay.co.u...us usb&_sacat=0




#425304 Focus St Spoiler

Posted by mrmetallica on 04 November 2014 - 01:44 PM

i made a loom in the end.what i did was used resin,i waxed the inside of the socket coming from the st break light and put two wires onto the pins.i then filled the socket with resin and waited for it to dry.it dried soft wich is a result.i then used an old mk 2.5 break light bulb holder.i cut the end off.i soldered 2 wires to the metal sides and hey presto works ok

 

 

 

WP_20141029_001.jpg

 

 

 

WP_20141029_002.jpg




#417903 Fitting A 2008 Door Onto A 2010 Focus.....problems. Please Help.

Posted by mrmetallica on 09 October 2014 - 10:24 PM

id keep on at them.when a garage repiared my focus,i had black bezel head lights and the garage changed the broken one about 4 time with a chrome bezel one, i just kept chasing them until they got it right in the end.




#401234 Small Mod

Posted by mrmetallica on 24 August 2014 - 04:45 PM

i got fed up with the elasticated holders in the boot getting loose ,so i bought some webbing and plastic clips.removed the elastic and replaced with the webbing and clips .much better and adjustable

 

 

 

2014-08-24-160.jpg

 

 

ive done both sides




#393892 Headlights

Posted by mrmetallica on 04 August 2014 - 02:53 PM

Ah... so you have one black interior light WITH a black corner bit, and one black interior WITH a chrome corner bit...

thats right.just want black interterior




#393874 Headlights

Posted by mrmetallica on 04 August 2014 - 02:11 PM

Fair enough, I see your point. 

 

Just so everyone is on the same page here, when you say that the repair shop stuck a chrome light in your focus, can you confirm the entire interior of the light is chrome?

 

Like this: http://www.european-.../mk2flchrsw.jpg

 

Or are you saying they replaced it with one where the majority of the interior is black with that 'little' corner bit being chrome?

 

(I say 'little' just to describe it, it's not a dig)

just the corner bit is chrome