Jump to content


Show

Jason_Master_Tech

Member Since 30 May 2012
Offline Last Active Jul 29 2012 03:02 PM
*****

Posts I've Made

In Topic: No End Of Problems

02 June 2012 - 07:43 PM

Hi, I have had a few focus with the immobiliser light flashing after starting and it is usely caused by the pcm getting corrupt. I usely reprogram the pcm and reset the key and this stops that. The main question is why the corruption happen, sounds like you may have some sort of power problem on your vehicle. A starting point would be to remove the fuse box and check it for water ingress. The fuse box is located under the glovebox and has 2 clips which hold it up. Disconnect the 2 plugs on the bottom by unhooking the latch mech on them, unclip the fuse box and it should swing down. disconnect the rest of the connectors and remove the box. there is a small square connector or the box and this is a usely one to get water ingress. Make shore there is no sign of any water or corrosion from old water.
Let me no if u find anything and ill see if i can help u anymore.
Please like me in this Facebook app so I can get online more and help u guy's
http://apps.facebook...refid=702122022

Please Pm me with direct questions if u really stuck and carnet get a answer from the forum, i don't always see questions in the forum because I can not get online much.

regards

jason

In Topic: Very Strange Need Help

02 June 2012 - 07:27 PM

Is it a new shape galaxy or the older vw shape.


Please like me in this Facebook app so I can get online more and help u guy's
http://apps.facebook...refid=702122022

Please Pm me with direct questions if u really stuck and carnet get a answer from the forum, i don't always see questions in the forum because I can not get online much.

regards

jason

In Topic: Neighbours 2003 Ford Galaxy... Driving Me Insane.

02 June 2012 - 07:26 PM

ultra sonic sensors sometimes play up, just disconnect them and see what happens.
http://apps.facebook...refid=702122022

In Topic: Starting Problem

02 June 2012 - 07:25 PM

more info req'ed.
Does it crank? does the pats light flash??

In Topic: Cost For Clutch On 1.9Tdi Kuga?

02 June 2012 - 07:23 PM

do u mean a 2.0 tdci