Jump to content


mk6 fiesta owner

Member Since 10 Jun 2012
Offline Last Active Dec 20 2012 10:42 PM
*****

Topics I've Started

How Do I Change Power Steering Fluid On Mk6 Fiesta Help

07 September 2012 - 06:31 PM

Hi all I've got a mk6 fiesta and the power steering fluid is in need of a change. Where do I drain it from its the 1.6 engine any help would be great thanks

Need Help With Alloys!!!!!!!!!

29 June 2012 - 05:44 PM

hi can anyone help i got a set of alloys today for my ford fiesta mk6

the alloys i got are ford 16" alloys tyre size 205/50 r 16 91w this is a link for the pic of the alloys i got today http://tinypic.com/r/2871wlg/6


just wondering if they would fit my car ok or do i need spacers. the fiesta user manual i have don't show them tyre sizes ones they do show are 195/45 r 16

do you think i could put that size of tyres on the rims or do they have to be the same size already on the alloys

i just wanted to upgrade my standard ghia alloys as there only 14" and think my car would look better with the 16"

i think ive covered everythink

so if anyone could give me advice would be grateful

thanks

Mk6 Fiesta Replacing Factory Fitted Speakers!!!!!!!

10 June 2012 - 09:49 PM

hi all some point this week ill be replacing my ford fiesta mk6 factory speakers.back and front doors if anyone would like me to take some pics while doing this let me know.ill also get measurements if needed.

thanks very much for reading

regards
matty

Hi All Thanks For Having Me :)

10 June 2012 - 05:48 PM

hi all im new to the ford owners club i have a mk6 fiesta ive had loads of other cars thou so i hope i can be of help to ppl. ive had loads of problems with car and have sorted most of them out my self i also have data software and give a lot of data on cars so hope that will come in help for a lot of ppl

:) well that's me lol

thanks a gain for having me

all the best

matt :)

Little Idle Problem On Mk6 Fiesta

10 June 2012 - 04:11 PM

hi all im a newbie lol just fort to share a little idle problem i have .

when i start the car and once warmed up i sometimes get this little bumpy feeling its only slight thou and only when its idleing once i hit the accelerator it goes then once settled again i feel a very little bumpy feeling now and then.

ive changed the spark plugs its had a service too and not long hand the belt and water pump changed. it drives fine having no problems just that little idle problem lol its a annoying lol


is there anyone that can give me a little info or what next to check ect ect

regards
matt