Jump to content


Show

Aboyner

Member Since 14 Jun 2012
Offline Last Active Jan 03 2013 01:12 PM
*****

Topics I've Started

Indicator Problem?

23 December 2012 - 05:57 PM

I have a 2005 mk2 focus.
Here's my problem:

I was driving to work when I noticed when indicating right, the indicator was flashing faster than usual. I took this to mean one needed replacing. So when I arrived at work I got out of the car put on the indicators and all the lights on the right side were flashing really fast, front back and side. Then when I turned the indicator off I noticed that the indicators on the right were still a constant orange (not flashing) all of them where lit up. Anyone know the problem? Obviously ones gone but how do I know which one as there all lighting up, and does anyone know why there lit up when the lights are turned on?

Appreciate the help if you's can. Thanks and happy Christmas :)

Window Sill Help/advice

10 September 2012 - 02:53 PM

Hey guys,

The sill on my passenger window keeps lifting up (see image), although this isnt causing any trouble its really annoying. I can push it back in place but it just seems to come straight back out when driving and especially when i put the window down/up. Anyone have this problem or know what i can use to permanently hold it down? Would super glue work or would it just come back out of place when it gets wet?

Gem Trouble? How Much Will It Cost...

30 August 2012 - 08:57 PM

ok so here's my story..

I have two lights that keep coming on on my dash, "low washer fluid level" in a yellow/orange light and "low brake fluid" in red and also the handbrake sign seems to come with this. Obviously neither of these are low thats the problem!

At first I thought maybe there's something wrong with the sensors... my mate who works in ford had a look and there was fuses kinda loose that he pushed back in and he thought maybe that might of been what was wrong but the lights came back on(they come on and off whenever they want but they stay on most of the time) so he said the computer might need to be plugged in and just turn them off.

So today he brought the ford computer home with him plugged it into my car and was not able to turn off the errors. He then said its coming up that there is a problem with the Gem.

Does anyone know how much one of these are to get changed? Or ever have this sort of problem?My cars a 2005 1.6zetec if that matters.

Im going back to college soon and really dont have the money to be spending loads on my car.

Thanks in Advance guys.

Laptop Help Please :)

12 August 2012 - 03:15 PM

Hey guys Iv got an Advent laptop with 2gb RAM an had it for nearly two years now, it's still running very fast so there's no problem there. Here's my question, I'm going into my final college year and for my final year project which is a massive part of my course I need to download software onto my laptop (IES and MEPRevitt, unless you are also doing engineering you prob won't know what these are..) the issue I have is that when looking into system requirements both of these say 2gb RAM min and 3gb recommended. Iv tried upgrading my RAM but sadly it's at max. Iv had the IES software on my Laptop before, when it was new and it ran fine (you only get a 1yr contract that's why I don't have it anymore) but I'm just a bit concerned because my laptop is older now that if it'll be able to handle the software.

Any computer whizz on here be able to recommended what to do? Also I'm planning on buying an external hardrive and storing all non-college work on that do there's songs etc on it.
Thanks in Advance :-)

Mk2 1.6 Petrol Question..

22 June 2012 - 08:58 PM

I previously had a mk1 1.6 zetec petrol and changed for a mk2 1.6 zetec petrol.
My question is, does anyone else find it that they are up the gears very fast? I mean when I'm just cruising I do be up in 4th gear very fast and I wouldn't even be going fast. Is it because in the mk1 the rev counter went to 7000rpm and I change gear at 3000rpm but in the mk2 it goes up to 8000rpm and I'm still changing gear at 3? Hence I'm up in higher gears faster without going the speeds I use to! Also what is the estimated top speed for the mk2 1.6 zetec, I haven't got a chance to check mine yet. I know I got 120mph in my mk1 with four people in it which I thought was good!