Jump to content


Show

Richard Harvey Howells

Member Since 27 Jun 2012
Offline Last Active Jan 20 2013 02:24 PM
-----

Posts I've Made

In Topic: 05 Focus Ghia 6000Cd With Remote - Alpine Cde-W235Bt & More...

20 January 2013 - 01:37 PM

Hi,

Thanks for all the help!
I have tested the plug and there is 12v coming through two of the connections relative to earth, but the light on the button still won't activate. Do you know which fuse/relay positions in the cabin and engine bay fuse boxes are needed, my manual doesn't tell me which fuses/relays are for the windscreen!
I played around with the rear screen, and found which relay governed it. I took out the relay and the light on the button still worked, but the heated screen did not come on. The same cannot be said for the front windscreen, as neither the light on the button or the screen comes on when the button is pushed, so it is more than just a single missing relay i think?
As for the radio, switching the yellow (battery) and red (12v switchable) meant the radio worked, but putting them back the other way also meant it worked for some reason? the radio would not turn on without the ignition in and twisted to the 1st position in either configuration, while the 6000CD used to...
All I need now then is the aerial adapter and the remote adapter then I am sorted with the CD player hopefully :)
I've had a look at the connections under the screen, Martin and stoney, and I cant see any damage to them. I understand that each half of the screen is separate and that they both earth on the drivers side pillar?
Thank you again for the help!
Rich

In Topic: Interior Fans Problem - Illusive Root Problem

28 June 2012 - 01:45 PM

have you checked the pollen filter to see if its blocked and restricting airflow ?


I tried this and with the filter removed, and the cover on the side back on it works beautifully. off to halfords to get a replacement for 12 quid :)

Thanks for all your help :)

i will get the air con regassed by a garage, is 80 quid reasonable? he rekons he will pressurise it to check that the system is ok, then evacuate the old gas, then add some anti-mould chemical then add the gas, which sounds fishy to me as i have never heard of this anti mould thing before? my friend says he pays 50 quid, but that deosnt include he pressure check.

if anyone else comes accross this thread, then the halfords ref for the pollen filter for an 05 focus is:

Cat. code: 214580-0

Halfords Cabin Filter ACE158

In Topic: Interior Fans Problem - Illusive Root Problem

27 June 2012 - 09:48 PM

see previous post for guide and photos

http://www.fordowner...er/#entry113372


Brilliant! thanks a lot mintalkin, i will give this a crack tomorrow and see if it works. its so simple it might just work! (cant believe i didnt think of it before, i always try to overcomplicate things...)

In Topic: Interior Fans Problem - Illusive Root Problem

27 June 2012 - 09:31 PM

have you checked the pollen filter to see if its blocked and restricting airflow ?


where can i find that? is is under the hood?