Jump to content


Show

surfymark

Member Since 28 Jun 2012
Offline Last Active Apr 10 2014 03:04 PM
-----

Posts I've Made

In Topic: Dvd Colour Sat Nav (2006) Bluetooth Gone!

10 April 2014 - 03:09 PM

Received my new (second-hand) BT module from the 'Bay yesterday.

 

Today I have fitted it. It is blooming awkward to get to! Couldn't actually get the screw undone on the old one. So I have just unplugged it and left it there. I then plugged in the new one and put the glovebox all back in again.

 

It is now all working fine!

 

I also bought a little bluetooth receiver and plugged it in to my Aux line in port. Apparently the iPhone (5S) can be connected to both BT devices at the same time. It then plays music through the little receiver (through the stereo) and then switches over to the official BT module to take a call.

 

Works really well! The little BT receiver was £15 well spent!

 

cheers

Mark


In Topic: Dvd Colour Sat Nav (2006) Bluetooth Gone!

08 April 2014 - 12:52 PM

Darn it I signed off on Friday at 12 and have only just seen this (why don't I get email notifications - it is set to send me emails!)

 

I bought one on Sat morning from the 'Bay for £80!

 

I guess I need to stick with that one for now. I will let you know if it doesn't arrive or something.

 

Thanks for the offer though I would have snapped your hand off if I had seen it in time!

 

Many thanks

Mark


In Topic: Dvd Colour Sat Nav (2006) Bluetooth Gone!

04 April 2014 - 11:51 AM

Thanks Tezza.


In Topic: Dvd Colour Sat Nav (2006) Bluetooth Gone!

04 April 2014 - 11:05 AM

The module number you need is 7S7T-19G488-AE is the same one as the mondeo

http://www.ebay.co.u...=item51ba13220c

Hi there and thanks for this.

 

Are you absolutely sure about this? I finally got the glovebox out last night and the module had written on it: Nokia Type RX-2C 6M2T 19G488 AF

 

Mine is a 2006 Titanium X S-Max.

 

Do you think the 7S7T one will be compatible?

 

Many thanks

Mark


In Topic: Dvd Colour Sat Nav (2006) Bluetooth Gone!

31 March 2014 - 02:58 PM

Guys, still not got this working!

 

Tried to find the module to look at the serial number.

 

Any clues as to where it is or how to get it out. I can't locate it at all!!

 

Many thanks

Mark