Jump to content


Show

Malljoe

Member Since 30 Jun 2012
Offline Last Active Mar 17 2013 03:50 PM
-----

Topics I've Started

My Steering Wheel Controls

19 February 2013 - 06:18 PM

Hi, this is my first post so go easy :)

I am the proud owner of a Ford Fiesta Zetec 1.25 Petrol, with the bluetooth sterio fitted from the factory.

Sometimes when i use the steering wheel controls to alter the radio volume or change the station or answer a phone call/hang up, I run into the problem of the controls not working.

Sometimes none of them work at all, and then next time i use the car they all work. Sometimes the button to increase the sound actually changes the station.

The controls on the radio work fine to edit the volume and answer calls, so it is only the steering wheel controls. I wondered if it could be a bad earthing connection.

Where would i find the earth for these controls ?

Any other way of fixxing it without taking it to ford and without disturbing the airbag. The Car is still in warrenty and is due its first service now, so i could ask them to fix it, but as its only an intermitent fault i expect them to say "it worked perfectly while we had it" :/


Thanks Joe

Mk7 Live Cable With Ignition

08 July 2012 - 04:22 PM

Hi, i am new to these forums and would like some help with fitting a sub/amp


I am trying to fit a Sub into my car, I have bought the Focal Bus 25 and i am required to find a live with ignition cable to bring power to the sub without the engine running. I Looked on the back of the radio, and i was not able to find anywhere with a live on ignition feed to the back of the radio. I have looked everywhere. I would prefer one that is easy to access.

Many thanks Joe