Jump to content


Show

Reichl87

Member Since 02 Jul 2012
Offline Last Active Jul 08 2012 02:31 PM
-----

Topics I've Started

Fiesta 1.25 Zetec Strange Overheating Problem

02 July 2012 - 01:32 PM

Hi everyone,

I'm new to this forum and have decided to join as I am a ford owner and need some help with my 2000 Fiesta 1.25 and thought the best place to get help is here where people have experience with Fords.

Here is the story. I bought a 2000 Fiesta 1.25 Zetec from a friend. It had an overheating problem and it burst a pipe to the heater matrix. Before this was replaced my friend decided to pour a gallon of radiator seal into the cooling system. He must not have seen the very obvious gash in the pipe until very shortly after when all his radiator seal and coolant was under the car a minute later. He couldn't be bothered to try and fix it after that and given the actions he has taken so far, I think it was a smart idea - he is definitely not a DIY guy!

Here is what I have done with the car since I bought it:

- I replaced the pipe to the heater matrix. After this car was overheating. Obviously there was a problem with this in the first place for he pipe to rip.

- I removed the thermostat and tested it. It worked but it was totally blocked up with rad seal. I cleaned it off and put it back in. I flushed the system about twice after that as well. Engine still overheating.

- I tested the radiator fan. Works fine - turns on when needed and off when not.

- I then removed the radiator as I assumed it might be blocked. Sure enough it was full of rad seal when I flushed it out. I made sure water flow was good before I put it back in. Engine still overheating.

- I bought a new radiator because I thought I might not be able to fully clean the old one with all the rad seal in it. Replaced rad with new one - engine still overheating.

- At this point I though it must be the head gasket. So I decided to remove the head and replace gasket. When I did remove the head I noticed that there was a lot of blockage from the rad seal and I also found an old thermostat seal trapped in there. I cleaned out the head and removed all blockages. I noticed that the old head gasket did not appear to be damaged or leaking but at this point had to replace it anyway. I also had the head checked if it needed skimming - not necessary. I was pretty certain that the problem was with the blockage of the rad. I made sure to also clean the engine block of any old rad seal. Engine clean and new head gasket - engine still overheating!

- At this point I was kicking myself as I haven't yet checked the water pump and should have while I had the head off. But seeing the blockage in the head I was so convinced it was the problem I didn't even think to check the pump. Regardless one evening later I had the pump off and found that there is nothing wrong with the water pump. It was not leaking and all the blades were in tact and the turbine fan was tight and not lose on the shaft. So there is nothing wrong with my water pump.

This is the part where I am now lost and not sure what to do. The symptoms of the car are as follows:

Engine runs perfectly and warms up as normal. When idling it does not overheat it remains at 80C or whatever the optional running temp is. I can drive it slowly without too much going on with the temperature. But as soon as I get some revs on the engine, especially with heavy loads or up hills, when engine is working hard, the thermometer goes straight to red. When I ease off the accelerator it come down again after a while but normally I will turn off the engine shortly after. My heater works for a brief period. When I turn on the hot air it blows hot for about a minute and then goes cold. I checked the water level but I have not lost any water. This behaviour of the heater was what made me think this was all to do with the water flow in the system. Water in matrix heats up slowly and when I turn the fan on to blow hot air it cools down after a minute. But was flow in cooling system is fine!

So now I have taken this car on and it really should only have been a relatively small project. But somehow I am now stuck and not sure what to do next. This car was supposed to be for my wife. But she has since gotten herself a car. So this project is not about needing a car for work or domestic use anymore. This is now about my own pride and sort of obsession to overcome this problem which is currently beating me.

Any help or advice on this matter would be much appreciated.