Jump to content


mudma

Member Since 30 Jul 2012
Offline Last Active Aug 13 2012 09:40 AM
-----

Posts I've Made

In Topic: Cam Belt Change On A 1.25 Zetec-Se

06 August 2012 - 04:11 PM

Well on my ecotec se 1.4 ther wasent anway to slacken old tensioner,just had to slide it off carefully,new tensioner did have the pin to lock it up, the aux/alternator belt is the stretch belt not the cambelt.I got that on n off with a screwdriver and gently levering it off as I turned engine by hand. Main thing is,crankpulley bolt! Tourque it up properly using a new bolt and threadlock,if u can get it off! If it winds out when running,as all pulleys are keyless,good bye valves with poss piston crown damage too.

In Topic: Cambelt Change

05 August 2012 - 07:56 AM

Done my zetec se 1.4. yesterday,used the locking tool(small pin goes in hole to left of crankpulley,u should be undoing a bolt with a short fat stub on the end and you got the right one) I done crank locing pin first,then the cam locking bar,had to tease the exhaust cam over a touch to fit which is fine if its a tiny amount,use spanner on camshaft,slacken cam pulley bolts,dont use setting pin to hold crank it will break,same for the cam pulley bolts ,then you are supposed to slacken crank pulley bolt by lockin up crankshaft properly(i cowboyd it by cutting cambelt cover down and breaking lower part away slowly,bad I know lol)then support engine on trolley jack,undo engune mount( breaks down to three pieces)i had no way to slacken tensioner off as there seemed to be no locating pin apperature??, slid belt of v.carefully as the cam pulleys are plastic and very brittle,new belt on,new tensioner on,run new belt on going crank anticlock wise,pull pin out of new tensioner(this one had the locating hole)belt tensions and all pulleys turn slightly,do up pulley bolts,new one for crank with locktite if you have removed,remove locking tools,spin by hand to cheack all ok,check cam and crank setting tools fit,engine mout on,cover on done. All seems good,off to mcy ds!

In Topic: Duratec Zetec?

31 July 2012 - 10:37 AM

So my 1.4 duratec is a duratec even tho it says ecotec se under the air.cleaner/filter? Lol

In Topic: Clicking Noise On Startup

31 July 2012 - 07:36 AM

Ive got the same issue, 1.4 duratec(ecotec se under airbox) just changed oil and filter,still there. Def sounds like its from timing cover area,poss the rollers or tensioner,are they belt or chain?