Jump to content


DRH

Member Since 23 Aug 2012
Offline Last Active May 05 2013 12:38 PM
-----

Posts I've Made

In Topic: Ford Sync Issues Please Help!!

05 May 2013 - 12:29 PM

I also have a 2013 Focus (Titanium 125 1.0 Ecoboost) and when I use the voice control to "Call Home" I have to say "Call Hume".  The directory entry is definitely HOME and it is spelt correct but Sync insists on pronouncing it as HUME.

 

Also Ford have removed the voice climate control in the new model.  They have also put a horrible single colour display in for the trip computer.  Looks like its come off an old mobile phone.  Apart from these things though the car is very nice.

 

Anyone know how to fix the Hume issue?


In Topic: Problem With Sony Dab Radio In 2012 Focus Titanium

31 December 2012 - 04:56 PM

Well, a few weeks before Xmas I was able to recieve Smooth UK. I think this was was because Test A and Test B were removed and Smooth Xmas was added. It looks like the Ford Sony DAB Radio has a limit of 13 stations on any one MUX. Prior to Smooth Xmas coming on air there were 14 stations on MUX 11D. The current list is as below. God only knows what will happen when Smooth Xmas is taken off the air!!

Talksport
Smooth Xmas
Jazz FM
Absolute
Classic
Planet Rock
BFBS
Smooth 70
Abolute 90
Absolute 80
UCB Christian
Smooth UK
Premier Christian

In Topic: Problem With Sony Dab Radio In 2012 Focus Titanium

28 September 2012 - 12:45 PM

Are there any proper instructions anywhere for the Sony DAB radio installed in the latest Fords. It doesn't even say what model number is on the front panel. There are basic instructions in the manual you get with the car but I would like to know things like how you do a factory reset for example, and if you can get a signal strength display on DAB and other such things. I also read elsewhere that you can read the radio serial number by pressing certain keys. Where is all this information stored?

In Topic: Problem With Sony Dab Radio In 2012 Focus Titanium

28 September 2012 - 12:30 PM

Thanks for the reply.

No it happens while I am standing still. If I tune between different mux's and then go back to 11D sometimes Smooth UK is there and other times it is not. As I said previously I also have a Pure Highway and that has no trouble picking up Smooth UK on 11D.

Is there anyone out there who has the same radio fitted that can try and see if they gat the same effect as me. I am sure it is not a hardware issue more of a firmware bug.

In Topic: One Litre Focus Member

04 September 2012 - 07:14 PM

Thanks for the video. I too think it has a cracking engine. When I went for a test drive I just could not believe this car only had a 1.0 L engine. I love the noise it makes. The only thing I don't like is that there is virtually no braking power from the engine which is to be expected really.