Jump to content


Show

aps67

Member Since 21 Sep 2012
Offline Last Active Mar 21 2014 10:21 AM
-----

Posts I've Made

In Topic: Sony Dab Radio Upgrade

25 February 2014 - 05:10 PM

Ive recently upgraded my Sony MP3 fac fit to a DAB version , read all the info regarding changing aerials etc etc

 

I bought a magnetic mount aerial off fleebay and it sits in the boot (foor) and gives me spot on reception !

Well worth the £11.99 inc delivery !

The aerial sits on the boot floor to the right corner so clear of anything , sticks through the hook eye hole in the carpet and is only 5" high !

 

Just another thought if your interested .


In Topic: Steering Wheel Controls With Aftermarket Gps Help

08 May 2013 - 04:25 PM

Further to this adapter thingy i need , ive been searching around & it looks like they are freely available for "brands" such as kenwood, sony,pioneer etc ..

 

Has anyone used or any knowledge of them at all (adapters) ?

 

thanks again


In Topic: Steering Wheel Controls With Aftermarket Gps Help

07 May 2013 - 06:15 PM

Dont get me wrong , i really do like unit , it works near pefectly apart from the pesky stalk controls...

Everything else is spot on really ..

BUT i do miss the remote control from the stalk.

 

Now of they made one which is DAB then that would be perfect.

cheers


In Topic: Steering Wheel Controls With Aftermarket Gps Help

07 May 2013 - 05:57 PM

Good stuff James , any ideas on where i can one at all ?

Im assuming then itll just be a loom in-line type of affair .

 

cheers


In Topic: Steering Wheel Controls With Aftermarket Gps Help

07 May 2013 - 04:27 PM

I only removed it to test , it doesnt work either way.

I read somewhere that my "control" is analogue therefore did not need the canbus box.

 

When i press the test in the steeringwheel setup on the unit it displays the values : 255 / 255 or something like.

But when i attempt to program the unit with the stalk controls i get nowhere with the canbus box in situe.

 

is it correct that removing the box is the right thing to do , you see this is where it confuses the whatever out of me .(by removing the box its simply a plugin to the loom thing)

 

Should it work without the canbus box right away with no splicing of wires etc ?

Should it work with the canbus box with my spec of car right away ?

 

cheers