Jump to content


ForTim

Member Since 22 Oct 2012
Offline Last Active Jan 10 2014 03:55 PM
-----

Posts I've Made

In Topic: Faulty Parking Sensor 2W93 15K859

10 January 2014 - 02:23 PM

The first thing I did was switching the suspect with the good one, and again the same sensor didn't work in another position (so, it would mean it's not related to the control unit?). I don't know how to resecure the connections, the sensor is just click and go.

In Topic: Faulty Parking Sensor 2W93 15K859

10 January 2014 - 08:11 AM

Thank you, I couldn't find this on local scrappies and I was about to order this from e-bay, when it started to work again yesterday. I wouldn't be surprised if it's just temporary.

In Topic: Faulty Parking Sensor 2W93 15K859

08 January 2014 - 10:27 AM

Original sensor in Ford costs 70+ euros, which is not acceptable. I don't understand why some local company doesn't order replacement parts which I see are available on Alibaba, but they don't.

Since the whole parking sensors replacement kit costs 20-25 euros, it'd be more wise to replace all.. It would be really nice to connect it somehow to Denso display instead of using separate LED digital display.

In Topic: Fuel Spill When Pumping Gas

02 December 2013 - 05:09 PM

It was rather inexpensive at the end, just 2 hours of work - taking off everything - to find out it was a simple problem, a plastic (irreversible/check?) valve at the bottom of the filler neck. I remembered to explain this for somebody else's sake, having in mind my own troubles.

In Topic: Fuel Spill When Pumping Gas

02 December 2013 - 10:46 AM

This was solved by proper positioning of simple irreversible valve in the fuel filler.