Jump to content


Scotsman79

Member Since 10 Nov 2012
Offline Last Active Apr 20 2013 05:51 PM
-----

Posts I've Made

In Topic: Mk1 Focus Boot Problems (Help Plz)

15 November 2012 - 06:37 PM

Went out in the car yest and it has started playing up again . Will Jst go to a auto electrician and get this seen to ... :(

In Topic: Mk1 Focus Boot Problems (Help Plz)

14 November 2012 - 09:18 AM

Hi guys I went out to Have a quick check with the wires to see if I could see what wires were damaged and i plugged te connector bak in ( as I had disconnected it from the boot and didn't take the fuse out ) anyway everything was fine . Dunno why but all is good so far . Dunno if it's Jst moisture or something got in the switch or that . My central locking sometimes doesn't lock all doors or unlock all doors I hope that the boot isn't temperamental like the doors . ( with the doors I have wd40'd them and tried taking the panels off to see what's what but it Jst confuses me so I've learned to live with it now lol . Il post bak if this happens again or if u can suggest anything for the doors n boot problems . :)
Tnx again guys

In Topic: Mk1 Focus Boot Problems (Help Plz)

13 November 2012 - 08:30 AM

Tnx for the reply folks . I'm working most eh the week then I need to fit my kitchen so il be busy for a while but as soon as I tackle it il post bak to let u know

In Topic: Mk1 Focus Boot Problems (Help Plz)

11 November 2012 - 09:12 AM

Tnx for your reply stoney871 .
So the wire has snapped and u say this is located in the roof ?? How much would this cost ? And do I take it to ford or any car electrician ? . Tnx again for your reply it has saved me a day of anger lol . Oh I just pulled the plug out of the boot catch and this has stopped the problem so far but I will need to climb into the bak to connect this again lol