Jump to content


Show

Lil Raz 93

Member Since 13 Nov 2012
Offline Last Active Feb 25 2013 10:45 AM
-----

Topics I've Started

Wheel Help!!!!!

24 February 2013 - 06:32 PM

Hey again guys! I'm wanting to put 13's on my mk6 fezzy. Any ideas on how I can do this? Thanks guys n gals!

Starter Motor Help

23 February 2013 - 06:10 PM

Hey guys. My fiesta ha the battery die the other day. Charged it off the car and refitted it. Started perfect first time. Went out in it parked up etc. came back to it later and all I get when I go to crank it is a loud click. Battery seems to be perfect and car starts when bumped. Can someone please shine some lift on this please?

Thanks guys!!

Annoying Little Niggles!! Help Please!!

11 February 2013 - 01:26 AM

Hey guys. There's a few things I could use some help with and I don't wanna jump in on my own cause ill just break stuff!

Firstly, my passenger front seat won't fold. When I pull the lever it makes noise but no movement, any ideas on the problem? If so please shine some light as it is doin my head in having to get out the car every time someone in the back wants to get out!!

Also, is the rumour true that 1.6tdci fiesta intercooler pipe work will fit straight onto the 1.4?

Thirdly, does anyone know where I can get a intake silicone pipe that will direct towards the front of the car? I've seen them on eBay but for the 1.6 again. Will these fit maybe?

Finally, quite a by off topic, but would anyone like to swap some wheels with me? I've got black st wheels 17 inch. Two good tyres, two about gone. Preferably some zetec s wheels or somethin like that? I'm based in leabrooks close to derby.

Any help returned is much appreciated! Thanks everyone!!

Lil Raz...

Hid On Mk6 Fiesta Van Help! :'(

13 November 2012 - 06:57 PM

Hey people! I've recently uprated my headlights to LED side lights and 8000k HID's (low & high beam). Yesterday night, typically, my low beams would't work at all, but the drivers side light did. Then, the high beams would work fine but no low beam still and the side lights wouldn't light. Now, the high beams cut out when ever they want, and I still have no low beam or side lights on the front. Can
anyone tell me why this is happening, or more importantly, how to stop it please?

Thanks in advance, Lil Raz 93 xD